Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Sign in to follow this  
Kalem

Wasteland 2 problem de save

Question

Citoyen

Bon tout est dans le titre, en gros des que j'essaie de charger une sauvegarde, sa plante, message d'erreur et retour windows...J'ai remarquer quand début de partis c’était plutôt stable, par conter, une fois la radio tower, et les 2 missions (l'ag et l'highpool) terminer, les sauvegardes plante de plus en plus tôt...Si quelqu’un a une solution, je suis preneur, c'est super chiant je peut pas avancer dans le jeux...

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
Citoyen

C'est une version officielle ou pas ?

à priori, sur la 1ère version qui est sortie, il y avait un problème avec les portraits personnalisés qui produisaient des problèmes pour les saves. Le patch 2 corrigeait ce problème, mais obligé de recommencer la partie.

Si ce n'est pas une version officielle, télécharger le patch (ça se trouve très facilement) ;)

Share this post


Link to post
Share on other sites
  • 0
Citoyen

Après un rapide coup d'oeil sur le site officiel, d'autres personnes rencontrent le même problème. Certains ont trouvé des solutions qui me paraissent complétement aléatoires :

 

Editer les saves avec un éditeur de textes genre notepad++, après pour certains ça remarche.

Vider le cache steam, recharger les fichiers locaux.

Changer les options graphiques.

 

Tout ça a l'air complétement absurde à vrai dire, mais pourquoi pas essayer.

Share this post


Link to post
Share on other sites
  • 0
Citoyen
Author of the topic Posted

C'est très bizarre en effet, j'ai réussi a contourné le probleme en créant une nouvelle partie, une fois dedans j'ai charger l'autosave de mon ancienne, une fois sur la world map j'ai pu recharger l'autre sauvegarde (j'avais changer les option graphique pour le coup). Merci pour l'aide les gens :)

Share this post


Link to post
Share on other sites
  • 0
Citoyen

J'ai fait pareil que Kalem: lancer une nouvelle partie, dire "goodbye" à chaques reponses au premier dialogue pour abrèger, et une fois le dialogue fini, load la dernière sauvegarde.

Ca ne me le fait pas à chaques fois, ca dépend de l'humeur ou de la taille de la map peut-être...

Share this post


Link to post
Share on other sites
  • 0
Citoyen

Ouai, c'était avec la version updater mais une ancienne save. J'ai refait une partie qui va bien (en prenant les trucs qui vont bien plus tôt :) )

et ca a l'aire d'aller mieux.

Share this post


Link to post
Share on other sites
Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...