Jump to content
  • 0

Fallout 3 ne se lance pas chez moi


Guest

Question

Bonjour à tous,L'installation de Fallout 3 se déroule sans problème mais, quand je clique sur "jouer" pour commencer une partie, l'écran devient noir et au bout de quelques secondes, j'ai un retour bureau avec le message suivant :"Fallout 3 a rencontré un problème et doit fermer. Nous nous excusons pour le désagrément encouru."J'ai désinstallé le jeu, puis réinstallé, mais le problème demeure.Voici ma configuration :- Windows XP- Mémoire vive : 2 Go- Processeur Pentium INTEL CORE DUO T2350- Carte graphique : ATI Radeon Xpress 1100Je vous remercie pour vos conseils.

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0
Adhérent

Essaie de changer tes options graphiques, en réglant sur "minimum"

Link to comment
Share on other sites

  • 0

met à jour tous tes pilotes également, ça peut aider.Config portable ou tour ?As-tu fait le test can you run it ? ( cherche sur google, je dis ça parce que ton matos me parait léger )Quoi qu'il en soit on va trouver ce qu'il se passe soyons confiant.

Link to comment
Share on other sites

  • 0

Ben je veux bien vous croire! meme type de prob que Sunner: L'installation de Fallout 3 se déroule sans problème mais, quand je clique sur "jouer" pour commencer une partie, l'écran devient noir et au bout de quelques secondes, j'ai un retour bureau avec le message suivant : "Fallout 3 a rencontré un problème et doit fermer. Nous nous excusons pour le désagrément encouru." J'ai désinstallé le jeu, puis réinstallé, plusieurs en elevant bien les fichier dans My Games patche avec le 1.7 mis les resolutions au mini, en mode fenetre, sans V-sync sur mon ancien windosxp, le jeu ne marchait pas top.. ..mais marchait! :S Je precise qu Oblivion, Crysis et Left4dead passent tres bien! Ma config: -windows 7 64 bits build7600 -AMD phenom 2x4 965BE 3,41GHz -4Go DDR3 de quoi cela peut-il bien venir?? J avous ne rien comprendre a cette histoire de gamelive, j ai fait un compte mais je n arrive pas a m y connecter!! En plus je jouais sur mon ancien PC sans ce gameLIVE. merci de votre attention

Link to comment
Share on other sites

  • 0

Merci pour ta rapidite Rinix, j allais te dire que oui, j ai deja installe la version francaise du fichier vcredist_x86.exe (j avais lu une discussion la dessus sur un forum anglais)mais j ai un gros doute si l install va bien au bout: j ai une boite de dialogue pour accepter les termes du contrat de licence puis une deuxieme ou il extract des fichiers mais qui defile trop vite pour que je vois clairment le detail. Comment puis-je verifier que ce fichier a bien ete installe?

Link to comment
Share on other sites

  • 0

je ne suis sur de rien, en fait, maintenant que tu me dis ca, je suis meme sur que ca ne vient pas de windows 7-64 bits la carte graphique est une HD5850 donc pour la puissance, c est bon en principe, et niveau driver, j ai mis les derniers catalysts 10.2 mais ca n a pas arrange les choses :S quand tu lance le jeu, est-ce que tu coche dans les proprietes de l executable "run as administator" ou un mode de compatibilite comme "windows XP(service pack2)" par exemple?

Link to comment
Share on other sites

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...