Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
BeignetPower

Bug graphique.

Recommended Posts

Citoyen

Bonjour,

J'ai téléchargé il y a quelque temps fallout 4 seulement à chaque fois que je l'ouvre un bug d'affichage se met (photo ci-dessous),

j'ai beau rallumer le jeu ou mon ordinateur c'est pareille, je pense que ça viens du jeu car ça me le fais que sur fallout 4 :/ et je préfère demander si il y a une solution car je n'est pas très envis de le télécharger encor une fois :/

j'ai une carte graphique MSI GeForce GTX 1060 6g Gaming X,

Merci beaucoup d'avance.

1484482889-capture.png

Share this post


Link to post
Share on other sites
Guest Eldrak

Tu viens de sortir de l'abri non ? Essaie de recharger une partie à l'intérieur de l'abri, et de refaire la sortie, on dirait que l'éblouissement que l'on obtient à la sortie ne s'est pas dissipé.

Share this post


Link to post
Share on other sites
Citoyen
Author of the topic Posted

Non je ne vies pas de sortir j'ai attendus quelque seconde mais c'est toujours pareille même en rechargent la save (à vrais dire ca me fais pareille dans l'abris avec les lumière :/)

Share this post


Link to post
Share on other sites
Citoyen
Author of the topic Posted (edited)
il y a 12 minutes, Sockhal a dit :

Par hasard tu n'aurais pas l'aptitude Nyctalope dans la catégorie Perception ?

Je ne pense pas mai en même temps comment on vois ca ? et en quoi ca réglerer le problème ?

Edited by BeignetPower (see edit history)

Share this post


Link to post
Share on other sites
Guest Sockhal

Je me souviens que j'avais eu un problème d'écran surbrillant comme toi, à cause de la vision nocturne activée en permanence... Pour moi ça venait de l'aptitude Nyctalope, rang 2. Elle se débloque dans l'écran du SPECIAL, rubrique Perception, avec une perception requise de 6.

Je dis pas que ce soit ton cas hein, c'est juste une possibilité. Après tout je ne sais pas comment tu as monté ton personnage. Et si tu as cette aptitude, ben il faudrait charger une partie avant de l'obtenir ou utiliser un autre moyen (la console ?) pour la retirer.

Share this post


Link to post
Share on other sites
Guest Eldrak

Je dirais une luminosité trop élevé (que tu règle dans les paramètres graphiques. Sinon j'ai pas d'autres idées, dernière option : Recommencer une partie pour voir si ça se reproduit.

Share this post


Link to post
Share on other sites
Superviseur

Si tout le reste foire, dernière option : mettre à jour les pilotes de ta carte graphique, voire revenir à une version précédente.

Share this post


Link to post
Share on other sites
Superviseur

C'est Fallout 4 le bug graphique ^^

Pardon

Tout comme mes camarades, tester une nouvelle partie, voir si la luminosité est trop élevée, voir si un perk est en cause (même si j'ai pas l'impression vu que tu as l'air de sortir de l'abri). ça arrive souvent qu'un effet plante comme ça, moi c'était l'effet nocturne de certaines lunettes d'arme qui restaient actives tout le temps...

Share this post


Link to post
Share on other sites
Citoyen
Author of the topic Posted

je teste toute vos idée et je vous dis si l'une marche ^^ mercii beaucoup

il y a 15 minutes, KharMitch a dit :

C'est Fallout 4 le bug graphique ^^

Pardon

Tout comme mes camarades, tester une nouvelle partie, voir si la luminosité est trop élevée, voir si un perk est en cause (même si j'ai pas l'impression vu que tu as l'air de sortir de l'abri). ça arrive souvent qu'un effet plante comme ça, moi c'était l'effet nocturne de certaines lunettes d'arme qui restaient actives tout le temps...

je tiens a dire que c pareille des que le jeu se lance

 

2 autre screen que j'ai fais en recommencent

Capture2.PNG

Capture3.PNG

Share this post


Link to post
Share on other sites
Citoyen
Author of the topic Posted

a oui a chaque fois j'ai mal ^^ c pour ça que je demande mais je pense que c'est rare ce que j'ai :/

je viens de tester toute les solutions aucune ne marche :/ mais merci de vouloir m'aider ^^

Share this post


Link to post
Share on other sites
Citoyen

Salut, ah ouais ! Joli bug les lumières sont en saturation... 

 

T'as essayé : réinstallation, carte graphique, contraste, luminosité...  Tout ça...  Je vois pas sinon, revenir à un patch du jeu précédent ? 

Pas de mods ? 

Share this post


Link to post
Share on other sites
Citoyen
Author of the topic Posted

Bonjour,

J'ai réinstallé le jeu sans mettre de patch et le bug viens de partir donc je pense que soit c'est à cause du patch ou une erreur lors de l'installation.

Je tiens à remercier tous le monde de vouloir m'aider merci et aussi que si une personne à un bug pareille bah dite lui de réinstalle le jeu ^^

 

Merci et très bonne communauté.

Share this post


Link to post
Share on other sites
Citoyen

J'ai exactement le même bug. Ayant voulu installer le dernier patch obligatoire pour F4SE et les mods qui fonctionnent avec F4SE, ce qui fait qu'on ne peut pas jouer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...