Jump to content
×
×
  • Create New...
  • 0

crash au lancement du jeu


Question

J'ai installé Fallout NV via steam et vu que je suis sous windows 8.1, le jeu crash dès que je clique sur jouer et m'affiche le message suivant : Failed to initialize renderer, Unknown error creating the Gamebryo Renderer. Je suppose que c'est un problème de compatibilité donc si vous pouviez m'aider à le résoudre. Merci d'avance

Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Salut ! 

Gamebryo c'est le moteur utilisé par Oblivion, Fallout 3, New Vegas, ect ... (Même DAOC :) ), c'est une erreur de lancement du moteur, rien de bien grave.

Dans un 1er temps installe ceci : 

'?do=embed' frameborder='0' data-embedContent>>

Si sa ne fonctionne pas, il me faudrait par la suite un scan de ton pc avec Ma-config, pour te guider sur les drivers à télécharger :)

Link to post
Share on other sites
  • 0

ça ne marche toujours pas, je pense en effet que c'est dû aux drivers. 

voilà la config de mon PC:

Windows 8.1 ‎(X64)‎
Date d'installation: 28/11/2014  

Processeur

Intel Core i5 4200M Cadencé à 2.50 GHz
Nombre de coeurs: 2 physique(s), 4 logique(s)
Socket: Socket 947 rPGA
 

Carte mère

Micro-Star International Co., Ltd. MS-16F4 REV:0.C
Numéro de série (carte mère): BSS-0123456789
SKU Number: To be filled by O.E.M.
Version du bios: E16F4IMS.50K
Date: 24/10/2013
 

Chipset

Pont nord : Intel Haswell
Identifiant de révision: 06
Pont sud : Intel HM87
Identifiant de révision: C2  

Mémoire

4 Go de mémoire totale de type DDR3
Timings mémoire: 11.0 clocks-11 clocks-11 clocks-28 clocks-1 TT
Barrette Hyundai Electronics de 4 Go
Fréquence maximale: 800 MHz
Bande passante: PC3-12800
 

Carte Graphique

NVIDIA GeForce GTX 770M
Version DirectX installée: 11.0
Fréquence du GPU: 405 MHz
Fréquence mémoire du GPU: 2.00 GHz

Intel® HD Graphics 4600
Version DirectX installée: 11.0  

Disque dur

Disque dur HGSTHTS541075A9E680 de 698.64 Go SATA III
Firmware: JA2OA560
Version du SATA: SATA Rev 2.6
Numéro de série: JA13021H0G4HGK
 

Lecteurs optiques

HL-DT-ST DVDRAM GT90N
Version du firmware: 1.01  

Réseau

Périphérique Bluetooth (réseau personnel)
Type d'adaptateur: ethernet
Killer e2200 Gigabit Ethernet Controller (NDIS 6.30)
Type d'adaptateur: ethernet
Carte virtuelle directe Wi-Fi Microsoft
Type d'adaptateur: IEEE 802.11 wireless
Killer Wireless-N 1202 Network Adapter
Type d'adaptateur: IEEE 802.11 wireless
Software Loopback Interface 1
Type d'adaptateur: Loopback
Link to post
Share on other sites
  • 0

Le jeu est censé tourner sous Linux ?! ^^

Je te conseillerais d'abord de mettre le driver HD Graphics 400 à jour. Puis de forcer le jeu à tourner sur un seul coeur. Enfin, si cela ne fonctionne toujours pas, d'installer un (et un seul !) des deux PNO :

- Celui-ci n'ajoute pas de contenu et fixe plein de bugs

- Celui-ci fixe plein de bugs et ajoute également du contenu

 

J'espère que ça t'aidera, Linux c'est pas ma tasse de thé. Peut-être @Kims ?

 

Link to post
Share on other sites
  • 0

Merci Doc!

Alors oui, selon la légende, d'autres y sont parvenus ^^

Cela dit, mon problème est bien le même mais pour Fallout 3 GOTY, donc le patch ... ^^

 Et l'histoire des cœurs me dépasse.

 

Link to post
Share on other sites
  • 0

Yukichigai patch est compatible avec toutes les versions du jeu, avec ou sans DLC. Mission Mojave Ultimate Edition nécessite tous les DLCs.

 

Pour les coeurs, j'ai oublié la démarche. Sur Windows c'est quelque chose comme ctrl+alt+Del, onglet processur, clic droit sur le processus du jeu (il faut l'avoir lancé au préalable), et régler sur quels coeur le jeu doit tourner... Sauf erreur, le Yukichigai patch règle ce soucis automatiquement.

 

 

Link to post
Share on other sites
  • 0

@Baladin Voilà une éventuelle solution que j'ai pu trouver, postée par @Skaim sur youtube...

 

Citation

- Supprimes les fichiers "Fallout3.ini" et "Fallout3Pref.ini" (dans "Mesdocuments/Mygames) Si le problème persiste, récupères les dans ta corbeille et remets les à leur place. (ça vient pas de ça ^^')
- Désinstalles l'enb en supprimant d3d9.dll (dans le dossier "Fallout 3) https://www.reddit.com/r/Fallout/comments/8mmkc1/fallout_new_vegas_failed_to_initialize_renderer/

 

Link to post
Share on other sites
Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.