Jump to content
×
×
  • Create New...
  • FAllout-76-Icon-Replacer.pngVous êtes actuellement sous l'ancienne version de notre bugtrackeur actuellement obsolète, rendez-vous sur le nouveau bugtrackeur à cette adresse!

  • Bug pipboy


    Guest

    Bonjour,

    Voila , j'ai eu envie avant la sortie de fallout 4 de recommencer la série. J'ai donc reinstallé Fallout 1 et en cherchant les patch l'améliorant je suis tombé sur votre site. Mais voila en l'installant (anglais puis français en suivant bien la procédure) ... heu et bien plus moyen d'ouvrir le pipboy ^^ !! le jeu se fige , je peux acceder encore aux different menu mais mon PJ et les PNJ sont bloqués et ... le pipboy ... invisible !! En lancant le jeu sans le patch pas de soucis !!! Bizarre ??

    Merci , Ludovic


    User Feedback

    Recommended Comments

    Bonjour,

    Merci pour ton retour.

     

    Je confirme. Même problème en lançant depuis l'exe originale du jeu.

    Ca vient peut-être de l'une des dernières modifications qu'on a effectuée sur la traduction. On devrait pouvoir y remédier assez rapidement, on te tient au courant le plus vite possible.

    Quand tu dis " en lançant le jeu sans le patch ", tu l'as réinstallé ?

     

    C'est peut-être le message en début de partie "Tu ne portes pas le PIp-Boy" comme dans fallout 2. Il faudrait que quelqu'un essaie d'ouvrir le Pip-Boy :
    - en début de partie avec une ancienne installation de la trad.
    - en milieu de partie avec la nouvelle version de la trad pour voir si cela arrive encore. Ca je peux le faire si on m'envoie une sauvegarde.

     

     

    Edited by Dr Gast
    Link to comment
    Share on other sites

    Merci de ta réponse.

    Pour être prècis, j'ai installé Fallout 1 original -> et tester -> ok ça marche !!! Puis en voulant l'améliorer j'ai trouvé ce site et installé le patch fixt et ensuite sa version française ( x:\fallout\Fallout Fixt) -> puis j'ai joué sans me poser de question et c'est aux sables ombragés que ... grr j'ai voulu utilisé mon pipboy et ... freeze !!! De ce fait ???, j'ai réessayé en créant un nouvel avatar et idem dès la sortie de l'abri 13 -> freeze et pas de pipboy !! Et quand je dis que je l'ance le jeu sans patch, cela veux dire que je peux toujours lancer le jeux du dosier x:\fallout donc sans patch et que la cela fonctionne sans soucis ^^ !!! Voila

    Si tu as d'autre questions ....

    Merci , Ludovic

    NB: de ce fait je me suis mis à Fallout 2 (avec les patch) en attendant et la aucun problème :-)

    Link to comment
    Share on other sites

    Problème trouvé et résolu; il s'agissait d'une balise mal fermée dans le fichier pipboy.msg.

    Encore merci pour ton retour, c'est très important pour nous.

     

    Alors, pour résoudre le problème : re-télécharge la trad du Fixt (en haut à droite) http://fallout-generation.com/files/file/97-fallout-fixt-le-patch-ultime/

    Copie-colle son contenu dans le dossier "Fallout Fixt". Remplace quand demandé. Et voilà.

    En fait il s'agit juste de refaire l'étape de traduction.

     

    Dis nous si tout fonctionne normalement après ça, stp.

    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.