Jump to content
  • 0

Probleme De Clavier (AZERTY - QWERTY)


Guest

Question

Salut a tous, j'ai Fallout 3 en francais mais aussi un petit probleme que je n'arrive pas a resoudre, le fichier Fallout3.esm francais a une config de base avec un clavier AZERTY mais jai un clavier QWERTY je me voie donc oubliger de jouer avec le fichier Fallout3.esm anglais pour que mes touche sois les bonne (W est remplacer par Z sinon ect...) Ma question est:: y a t-il un fichier .esm francais modiffier QWERTY ou y a t-il un editeur qui me permetrais de changer le clavier AZERTY en QWERTY dans le fichier .esm francais.... Merci de vos reponces....

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

En fait, si je reconfigure les touche, il me dit appuie sur W pour ramasser un jouet mais le W sert a avencer ce qui veut dire appuie sur Z, je sais pas si tu me comprend, je doit donc jouer avec le text anglais afin que les touche sois les bonne, meme si W est selectioner pour avencer, il affiche Z, et meme si je change les option de mon clavier dans le paneu de config, ca ne changeras rien a la configuration du .esm, de plus si je met mon clavier en AZERTY dans le paneau de config ca va tout melanger mon windows car jai un QWERTY, ce que je cherche a faire cest prendre le .esm anglais (US) aller chercher ce quil faut concernent le clavier et l'appliquer au .esm francais (EUR). Ce qui donnerais un fichier .esm francais (US) (le text cerrais en francais comme avec le .esm EUR mais aurrais un clavier QWERTY comme avec le .esm US) cest sur que ca ce fait, mais comment je ne sais pas, de plus je ne doit pas etre le sul a rencontrer ce probleme....

Link to comment
Share on other sites

  • 0

De plus, toi tu pocede un clavier AZERTY, donc quand tu a mis le fichier Fallout3.esm francais tu est automatiquement tomber avec une config AZERTY, ce qui fait que tu nis voie que du feu... pour toi ca change rien meme si tu pocede la version US puisque le fichier .esm est en AZERTY et que tu as ce clavier... moi jai le fichier francais aussi, mais jai un clavier QWERTY et le fichier est AZERTY... breff un vrai probleme pour ceux qui veulle jouer text francais avec clavier QWERTY...

Link to comment
Share on other sites

  • 0
Adhérent

Tu peux configurer les touches une par une dans le jeu "Options" "Commandes" "Attrib Touches". Le fichier .esm n'a rien à voir il s'agit du contenu du jeu, avec les textes, les scripts etc...

Link to comment
Share on other sites

  • 0

bha oui, c'est ce que j'ai dit ; alt+shift.tu bascules d'un mode à l'autre comme ça.mais je pige toujours pas le problème en fait, je suis un peu couillon je pense.Dans les options de commandes du jeu, quand tu paramètres le "z" pour avancer par exemple, mais que ça affiche un "w" dans le jeu, tu t'en fou pas mal au final, puisque tu sais bien à quoi ça correspond sur ton clavier, et que c'est pas le "w" mais le "z"...non?

Link to comment
Share on other sites

  • -1

salut,J'ai la version us (qwerty donc) patchée fr, avec un clavier azerty (le même cas que toi donc, mais inversé), et j'ai aucun souci de ce genre. pourquoi ne reconfigures tu pas simplement tes touches dans les options du jeu ?Sinon, si tu es sous XP :Panneau de config > Options régionales > Onglet Langues et clique sur Détails > Supprime l'anglais ou l'américain.Tu as aussi le raccourci qui est Alt+Shift.

Link to comment
Share on other sites

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...