Jump to content
  • 0

Configuration graphique fallout3 ==> Bug?


Grilom

Question

Bonjour bonjour,

Je viens d'acheter fallout 3 collector (wawouuuu c'est jouliiii) ...
Je l'installe, tout ce passe parfaitement! Mais (aïe le "mais" qu'on aime pas ;) ), lorsque je configure le jeu graphiquement, tout d'abord, ma surprise: pas de 1680*1050 (bon un onglet avec le ratio), donc je met en "Ultra", puis en 1280*1024 avec le ration 16/10, je mets l'anticrénelage sur "8" échantillons et le filtrage anisotropique sur "15" échantillons... Je clique sur "OK" et je retourne dans les options pour vérifier si tout a été bien mis... Et la SURPRISE:

Image IPB

Alors voilà: le mode 16/10 a sauté + l'anticrénelage a sauté ... Avez vous également les même problèmes? Est-ce un bug de ma part? Dois-je réinstaller le jeu?

Voici ma config:
Windows XP
Core 2 duo E6750
8800 GT O/C d'usine
2 Go de DDR2 Kingstom

Je vois bien un problème d'escalier au loin dans le jeux, et c'est vraiment pas très très jouli!

Si jamais il y a une solution pour contourner le problème je suis partant ;)

Bonne soirée à tous et à toutes et un GRAND MERCI d'avance pour votre aide!

Link to comment
Share on other sites

23 answers to this question

Recommended Posts

  • 0
Adhérent

à la racine de ton répertoire Fallout 3 tu va trouver des fichiers de configuration .ini qui sont au nombre de 5 : Fallout_default.ini low.ini normal.ini high.ini veryhigh.iniLes titres des fichiers parlent d'eux même, à chaque niveau de détails correspond une configuration pré-établie par Bethesda mais tu peux tout bidouiller dans ces fichiers.Commence par les comparer les uns aux autres pour comprendre ce qui change et ensuite tu peux faire mumuse avec les valeurs.

Link to comment
Share on other sites

  • 0

Les résolution qui marche sont ::D) 1280x720:d) 1280x800:d) 1440x900:d) 1680x1050:d) 1920x1080:d) 1920x1200.Ce qu'il faut faire c'est aller dans "Documents and Settings\*User Name*\My Documents\My Games\Fallout3" et ouvrir "FalloutPrefs.ini" avec le bloc noteRechercher "iSize" et remplissez le avec la résolution de votre choix.iSize W=****iSize H=****Ensuite, vous devez rester dans le même dossier ("Documents and Settings\*User Name*\My Documents\My Games\Fallout3") et ouvrir FALLOUT.INI (si ce dossier n'apparait pas, vous devrez lancer le jeu au moins une fois)Et puis ensuite rechercher :fDefaultFOV=75.0000Il va falloir changer ce petit truc avec la dimension qui convient (si vous savez pas, utilisez tout bêtement une calculette et faites une fraction (exemple : 1280 sur 720 = 16 sur 9 (16:9))4:3 - 79.900016:9 - 105.300015:9 - 99.000016:10 - 95.2000SURTOUT : Ne pas cliquer sur les options ni dans le launcher, ni pendant le jeu.Ensuite jouez avec un jeu agréable à regarder ^^

Link to comment
Share on other sites

  • 0

Hawk-Eye, ayant le même problème j'ai tenté de résoudre ce problème comme tu nous l'a décrit ... mais en vain !!!Si tu pouvais simplement de dire le nom ou les noms des valeurs à changer concernant l'anticrenélage dans les fichiers ini, car j'ai tenter pls valeurs sans succès.(pour info ma config toute neuve est en ultra élevé, pas de souci de ce coté làç ! )merci d'avance

Link to comment
Share on other sites

  • 0
Adhérent

Euh... à vrai dire il faudrait faire tout un guide sur les INI de Fallout. Surtout qu'en fait ton vrai fichier .ini se trouve dans \mesdocuments\My Games\Fallout 3\

Tu y trouvera donc le FALLOUT.INI et le Falloutpref.ini qui sont le détails des options que tu as configuré, autrement dit les fichiers dont je parlais plus tôt sont en fait des fichiers pré-établis par Bethesda qui ne servent que lorsque tu clique sur les boutons associés dans l'interface de lancement du jeu.

Deuxièmement, d'après certaines sources que ne citerai pas, il parait que l'HDR et l'AA sont incompatibles ensemble sur certaines config et que ça viendrait directement du moteur du jeu (voir Gamebryo - Oblivion).

Autrement dit, il va falloir choisir entre l'HDR et l'AA...


Par ailleurs je ne me suis pas penché véritablement sur la question plus de 10 minutes, et comme je suis loin d'être un expert, je préfère leur laisser la possibilité de s'exprimer sur la question.

Link to comment
Share on other sites

  • 0
Guest Benedikt

Salut, J'avais le même problème. J'ai un écran 16/10 et joue en 1440*900.Pour le ratio, ne t'embête pas: Dans les options graphiques du jeu, règle le ratio correctement par rapport à ton moniteur (dans ton cas, 16/10) et ignore la résolution dans cette boite de dialogue. Clique ok. Ensuite, change manuellement les valeurs iSize dans le fichier "FalloutPrefs.ini". Enregistre et ça roule. Attention toutefois, si tu retourne changer quelque chose dans ces options (genre l'AA ou le filtrage) et que tu enregistre, les valeurs iSize seront réinitialisées. Il te faudra les rechanger manuellement. Chez moi ça marche comme ça sans soucis.

Link to comment
Share on other sites

  • 0

moi le souci c'est que quoique je fasse, je suis obligé chez moi de passer par le launcher et il " force " automatiquement la détection de la meilleure config et l'applique... ce que j'aimerai donc c'est savoir ou je peux désactiver cette option, car si je change le fichier du réglage ultra haut, alors le jeu bloque sur le fallout.ini que je tweak et les parties ne se chargent plus du coup.

Link to comment
Share on other sites

  • 0

ahhh oui j oublies est ce que cette confiq est suffisante pour jouer a fallout ? Card name: Radeon X1650 SE Manufacturer: ATI Technologies Inc. Chip type: Radeon X1600 Series (0x7181) DAC type: Internal DAC(400MHz) Device Key: Enum\PCI\VEN_1002&DEV_7181&SUBSYS_04001462&REV_00 Display Memory: 1278 MB Dedicated Memory: 510 MB Shared Memory: 767 MB Current Mode: 1440 x 900 (32 bit) (60Hz)Processeur : Intel Core 2 CPU [email protected]: 2 GBMerci pour la reponse ^^

Link to comment
Share on other sites

  • 0
Adhérent

Je pense que oui, essaie toujours et dit nous si ça passe.. :Dsinon tu peux aussi essayer le test de config mais ça reste à titre indicatif.

Link to comment
Share on other sites

  • 0

Quelqu'un pourrait m'envoyer ses fichiers Falloutprefs.ini et Fallout.ini svp ? j'ai une résolution de 1680x1050 mais je suis une "goule" en informatique et je ne trouve pas ces satanés fichiers, je n'ai que celui ci Fallout_default.ini - low - high - very high ... de plus impossible de quitter le jeu proprement :( (

ma config est : NVIDIA 9800 GX2
DUAL CORE E8500 3.16GB
P5E3 Premium [email protected]
2GB RAM DDR3
WINDOWS XP SP2 --> SP3

Need Help Please - Si vous pouviez m'envoyez ces fichiers sur [email protected] ça serait super ... merci d'avance

Link to comment
Share on other sites

  • 0

et pourtant il fonctionne mais en 4/3 et en 1280 x 960 ...juste un bug quand je le coupe mais ça s'arrange avec un ctrl + alt + delete !oui oui j'ai fait une recherche windows, il est comme moi ^^ il ne trouve pas non plus :( ... j'aurais besoin de ces 2 fichiers stp :P

Link to comment
Share on other sites

  • 0

Ha super, j'ai le problème aussi, vraiment con quand même d'aller trifouiller dans des .ini pour régler la réso du jeux.Je teste ce soir en espérant que ça marche.J'ai pas le net en ce moment, ça fait quelques jours que je joue en 1280*1024, c'est chiant, j'espère que les dialogues seront écrit moins gros, la ça fait sous titre pour mal-voyant.

Link to comment
Share on other sites

  • 0

bonjour jai un acheté fallout 3 la semaine dernierle jeu s'installe parfaitement mais une fois que je clique sur nouveau jeuj'ai le chargement et au moment d'arrive dans le jeu jai une fenettre qui apparai et met que le jeu a arreté de fonctionnéjai un intel E8500un gforce 9800GT4 go de ramet vistadriver a jour et mon vista je vous remercie par avance de votre aide.

Link to comment
Share on other sites

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...