Jump to content
  • 0

Pas de voiture pour moi...


Nyarl

Question

Salut !J'ai un vilain bug sur Fallout 2 là : je viens de rentrer à Arroyo avec mon GECK et j'me dis : tiens, il serait temps de récupérer la voiture ! J'entre dans la Fosse et stupeur ! La voiture n'est pas là ! J'ai un bug d'affichage et juste le coffre de la voiture apparaît à l'écran ! (c'est chiant les points d'exclamation, hein ? Pardon : hein !)Donc je parle à ce bon vieux Smitty, "Oui oui, j'la prend, tu la tune, tout ca..." et malheureusement, toujours pas de voiture...Je sors de la ville, j'y rerentre...Toujours rien...Quelqu'un connaît ce bug ? Y a-t-il quelque chose à faire ? Je joue avec le RP 1.2 et le Resolution patch 1.5...Merci de vos réponses !

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Non non, j'avais touché à aucun fichier.J'ai dézippé le fichier que tu as linké à l'endroit indiqué et ca ne change rien.C'est pas juste un problème de graphisme, on dirait : quand je donne la pièce à Smitty, il répare la bagnole mais j'ai toujours le graphisme "coffre" à coté de sa cabane. Quand je lui donne la pièce pour "booster" la voiture (pour qu'elle consomme moins il me semble), le coffre disparait aussi ! Et la bagnole n'est pas à l'entrée de la ville non plus.Etrange n'est-ce pas ? D'autant plus qu'au début de ma partie, la voiture était bien là !Je recrée un perso vite fait pour voir si je peux l'avoir.Merci pour ton aide en tout cas !

Link to comment
Share on other sites

  • 0

C'est bon j'ai recrée un perso et j'ai la voiture, aucun problème.Avec le perso qui avait la voiture buggée (nan, pas buggy), la voiture s'affichait correctement quand je suis arrivé à la fosse la première fois. Je me rappelle plus comment elle était quand je suis allé sortir la "momie" du grand Ananas...

Link to comment
Share on other sites

  • 0

Je viens d'avoir ce bug également, avec le patch 1.7 de haute résolution (je pense que le problème vient de là, je ne l'avais jamais eu auparavant). Ca n'est arrivé à l'Abri 15: je ne voyais que le coffre, le reste était noir, et je pouvais marcher dessus.

Link to comment
Share on other sites

  • 0

Oui, c'est bien le même bug...Soit dit en passant, j'ai eu pas mal de bugs cheulou avec le village de Tulik : j'avais pas encore la voiture, mais elle était à l'entrée du village ! Et quand je cliquais dessus, c'était en fait la voiture "cassée" qui est à côté de Smitty (comprenez : elle n'était pas utilisable"). Et quand j'y suis allé dans la partie où j'avais la voiture, elle n'y était pas !Moralité : utilise pleins d'emplacements de sauvegarde, on sait jamais. ;)

Link to comment
Share on other sites

  • 0

Salut à tous !Je poste ici car j'ai a peu près le même problème, ma voiture se trouve entière et non fonctionnelle à la tribu et le coffre à la Fosse, si Smitty la répare, le coffre disparait à la moindre action, (la fouiller ou changer de zone) et elle disparait complètement à la tribu primitive.Je précise que dès le début de l'aventure que seul le coffre se trouvait à la Fosse, j'ai maintenant installé le fix dont il est question ici et apparemment tout est bien dans une nouvelle partie.Mais je ne souhaite pas vraiment tout recommencer, n'y aurait-il aucun moyen de réparer ce bug ou alors de faire apparaitre la voiture par un autre moyen (éditeur, triche, mapper ?).

Link to comment
Share on other sites

  • 0

Alors je risque de répondre totalement à coté de la plaque vu que vous avez l'air de jouer avec le "restoration project", ça fait longtemps que je n'ai pas joué à Fallout 2, et je n'ai jamais utilisé de mod mais il arrivait parfois que la voiture disparaisse, et qu'on croise de temps en temps son coffre sans le reste (mais pas de zone noire). Ca m'avait énervé plus d'une fois (on sauvegarde jamais au bon moment ...).Enfin bref, lors d'une partie ou j'avais "égaré" ma voiture et que je n'avais pas de sauvegardes anterieur, je me suis résigné à poursuivre à pied et en parcourant la map j'ai remarqué une case tout prêt d'Arroyo (une ou deux case à gauches dans le genre) avec un bout de cercle vert en sortant, me demandant ce que c'était je suis allé voir, et là était rangé ma voiture. Comment y est elle arrivée aucune idée, une goule ayant un poil trop picolé, ou un super mutan trop content de son nouveau jouet ? qui sait ...Enfin voilà dans mon cas la voiture été raparue au pif dans un coin non exploré, je ne sais pas si ca faira la même chose pour vous ou pas, si la disparition est lié ou non au même probleme.

Link to comment
Share on other sites

  • 0

Et bien merci beaucoup pour votre message Messento, je ne connaissais pas cette zone que vous évoquez, comme quoi on en apprend tous les jours. J'irai voir ce qu'il en retourne. Mais comme la perte de mon véhicule m'handicapait j'ai recommencé une partie et désormais je roule en voiture.Seul petit problème, le fait de fouiller mon coffre fait bugger le jeu puisque mon perso ramasse (!) le coffre qui disparait lorsque je lui dis de l'ouvrir. Et si je tente de le voler cela marche, mais je ne peux rien placer dedans, car le coffre est considéré comme plein bien que vide :lol: :lol: :lol:

Link to comment
Share on other sites

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...