Jump to content
×
×
  • Create New...
  • 0

Bug souris lente


Question

Bonjour, 

 

   Après avoir fais une première partie il y a quelques mois j'ai décidé de réinstaller le jeu comme je l'avais fais et de mettre le FIXT. Mais maintenant sur la version Vanilla et Fixt ma souris est très lente et irrégulière ( je dois faire un long déplacement qui bouge entre rapide et lent je ne sais pas comment l'expliquer mais ma souris ram énormément )

 

Pouvez-vous m'aidez à résoudre ce bug ? Le jeu est tout simplement injouable c'est pas possible de faire une partie comme ça. Merci de votre futur aide.

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
il y a 19 minutes, Eldrak a dit :

Salut, je suppose que tu as vérifié dans les options si la sensibilité de ta souris n'était pas au minimum ?

Oui et n'importe quel sensibilité la souris reste lente et saccade 

 

 

EDIT :

 

Après installation de Fallout 2 j'ai le même bug...

Edited by MisterPseudo
encore un bug
Link to post
Share on other sites
  • 0

Salut,

- as-tu essayé d'autres souris ?

- as-tu essayé de débrancher/rebrancher en cours de jeu ?

Sinon...

- Dans propriété --> compatibilité, choisir "exécuter ce programme en mode compatibilité pour Windows 98. Et coche la case "256" couleurs.

- Tu peux essayer ceci, même si ce n'est pas le but : "utilisez les touches CTRL+KPAD6 pour accélérer le jeu, CTRL+KPAD1 pour revenir à la normale"

Si le problème persiste, tu peux essayer la manipulation décrite à l'étape 9 du tuto d'installation pour Arcanum, à voir ici.

Enfin, si rien ne règle ton soucis, il faudrait te filer une version pré-installée du jeu, pour voir si ça change qqch...

Link to post
Share on other sites
  • 0

Citation depuis Discord :

Citation

A défaut de pouvoir tester avec une autre souris tu peux tester en désactivant (ou réactivant) l'accélération de la souris dans les préférences des pilotes

 

Citation

ça marche ! Je l'avais désactivé et pour je ne sais quel raison depuis la dernière fois je l'ai réactivé ( je l'avais désactivé pour un autre jeu à l'époque )  donc ça fonctionne, un énorme merci  je ne sais pas pourquoi le jeu a du mal avec cette fonction mais si quelqu'un redemande tu as la solution ( j'imagine ) merci encore !

 

C'était donc un problème d'activation de l'accélération du curseur avec les pilotes d'une souris gaming.

Problème résolu.

Link to post
Share on other sites
  • 0
Il y a 17 heures, Dr Gast a dit :

Citation depuis Discord :

 

 

C'était donc un problème d'activation de l'accélération du curseur avec les pilotes d'une souris gaming.

Problème résolu.

Ce n'est pas une souris gaming uniquement. Dans l'optique d'être sûr j'ai emprunté une souris en testant avec et sans accélération le résultat est le même qu'avec la souris gaming ( tout en supprimant les pilotes d'origines de l'autre souris. )

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.