Jump to content
×
×
  • Create New...

[MAJ] Fallout 4 passe en version 1.2


Recommended Posts

Salut à tous,

Une info à faire passer en frontpage si possible :

 

Fallout4.png.96764625f445d849b8145d7fadf

 

Le patch 1.2 qui était en version bêta la semaine dernière est sorti officiellement lundi dernier (7 Décembre 2015).

Le changelog complet en français a été diffusé sur steam et sur facebook, merci aux traducteurs (même s'il n'y avait pas grand chose à traduire cette fois là) :

 
 
Nouveautés :
  • Il est maintenant possible de réaffecter des commandes aux touches du pavé numérique (PC)
  • La réaffectation de la commande Activer fonctionne dans le menu rapide des contenants (PC)
Correctifs :
  • Amélioration générale de la stabilité et de l'utilisation de la mémoire
  • Amélioration des performances dans l'usine de montage Corvega.
  • Correction d'un bug causant le verrouillage des armes équipées après la fin de Retrouvailles
  • Correction du problème où le personnage pouvait être coincé dans un terminal.
  • Correction d'un bug empêchant la clôture de la quête L'appel de la liberté
  • Dans la quête Une histoire de confiance, correction d'un bug qui causait la régénération ininterrompue de la santé du joueur
  • Correction d'un plantage lié au fait de sauter dans l'eau et de charger une partie sauvegardée
  • Correction d'un bug empêchant le lanceur du jeu d'enregistrer correctement le réglage de qualité des rayons lumineux (PC)

 

Si vous avez une question sur une de ces lignes, hésitez pas à demander, les membres de fogen vous répondront dans le détail.

 

Avis personnel sur ce changelog :

C'est très léger, trop léger, par rapport à ce qu'on aurait pu attendre.

Certains bugs majeurs (notamment la prise en compte des touches du clavier dans l'interface de construction) n'ont toujours pas été résolus.

Les problèmes d'affichage de valeurs liées aux colonies dans le pip-boy n'est toujours pas réglé.

D'autres bugs éprouvés ici et là sont du à la vieillesse du moteur de jeu utilisé et clairement ils ne vont pas résoudre ça via un patch.

 

 

Note personnelle sur le problème des claviers Azerty :

Que doivent faire les joueurs de clavier azerty pour qu'il y ait une prise de conscience de la part de BGS ?

Au dela des considérations personnelles et des avis subjectifs sur ce jeu, ce genre de bug MAJEUR, aurait dû être une priorité, comment on peut considérer ce genre "d'oublis" comme une simple négligeance ?

Clairement ce genre de choses a largement nuit à l'expérience de la totalité des joueurs PC français ou belges ou tous ceux qui utilisent un autre layout que qwerty en général.

Combien de personnes cela représente en tout ? Est-ce vraiment ce chiffre qui est important ?!

Car ce qui est certain c'est que 100% de ces personnes ont un avis sur le jeu plus mauvais que ce qu'il aurait pu être si ce problème avait été réglé rapidement.

Bethesda et en particulier leurs représentants Français, doivent absolument faire remonter ce problème comme étant une urgence si cela n'a pas déjà été fait.

C'est franchement incroyable qu'un mois après la sortie du jeu, on ait encore besoin de parler de ça ! Comment un truc pareil peut encore exister ?!

 

Autre problème important, en particulier pour les personnes utilisant des Mods.

Le launcher (exécutable de "lancement") fournit avec la version 1.2 a été modifié pour "enregistrer correctement le réglage de qualité des rayons lumineux" (les fameux god rays).

Mais ce n'est pas la seule chose qui a été modifié.

En effet, le système qui permettait d’accéder à "l'ESP Manager" (les mods et leur ordre de lancement) dans le launcher a été retiré.

Il n'est plus possible de cliquer en bas a droite de l'oeil droit pour accéder à ce menu.

Pire encore, lorsqu'on lance le jeu via ce lanceur, la totalité des mods qu'on utilisait précédemment sont automatiquement désactivés !!!

Lorsqu'on utilise le Nexus Mod Manager, on voit bien les cases se "décocher" lors du lancement du jeu.

Est-ce que c'était intentionnel ou non ? A la limite peu importe...

 

Voici la procédure pour réactiver vos mods via le Nexus Mod Manager :

  1. Ouvrir le "lanceur" de Fallout (démarrer le jeu via steam par exemple) mais ne cliquez pas sur "Jouer" !
  2. Ouvrir le Nexus Mod Manager.
  3. Aller dans l'onglet "Plugins". Vous verrez que plus rien n'est coché.
  4. Cliquez sur le "v vert" à gauche et dites "Yes", "je veux ré-activer tous les plugins" (ou choisissez sélectivement les mods que vous voulez activer un par un).
  5. Démarrez le jeu normalement en cliquant sur "Jouer"

 

Une procédure manuelle alternative consiste à modifier directement le fichier plugin.txt à la racine de votre répertoire et de le mettre en "lecture seule" pour éviter qu'il soit "reset" par le lanceur.

(Cette procédure reste encore à confirmer et à vérifier.)

Mais le problème avec cette méthode est que tout le monde n'a pas forcément envie de modifier le plugin.txt manuellement.

Et c'est justement ce que le Nexus Mod Manager fait de manière automatique via son onglet "plugin".

Il existe aussi d'autres équivalents mais dont le fonctionnement avec le patch 1.2 reste à confirmer.

 

Une autre procédure alternative consiste à démarrer le jeu via le F4SE (disponible ici : http://f4se.silverlock.org/)

=> Comme le F4SE démarre le jeu sans passer par le "Lanceur", lorsque vous démarrez le jeu avec le F4SE, vos mods restent activés.

Cependant, le F4SE est en version extrêmement alpha actuellement, il n'est utilisé par aucun mod et nécessite encore de nombreux développements pour être véritablement fonctionnel.

Lorsque le F4SE sera fonctionnel, nul doute qu'il sera aussi indispensable que l'est le NVSE pour certains mods, a suivre de très près donc...

 

 

 

Voilà voilou.

C'est encore un peu un brouillon, donc il faudrait relire et couper certains passages si c'est trop long.

On peut aussi choisir de mettre en frontpage qu'une seule des méthodes suggérées plus haut etc...

Je vous laisse l'entière liberté de modifier ou de changer ce contenu pour la publication en frontpage ou ailleurs.

Je tenais juste que ce soit mentionné quelque part car ces informations sont, je le pense personnellement, importantes et pertinentes pour la communauté FR.

A bientôt :)

 

(HawK-EyE replonge dans les abîmes du temps et ne refait surface que très sporadiquement, en cas de besoin, veuillez contacter les autres admins de fogen ou les autres membres du staff le cas échéant. Merci de votre compréhension.)

 

 

 

 

 

 

Edited by HawK-EyE
Link to post
Share on other sites

Salut,

pour ma part, j'ai eu droit à ce "désagrément" , la correction manuelle via le NMM fonctionne mais j'ai pu récupérer le launcher de la version précédente et qui lui fonctionne avec les mods ( je tourne avec). Mais si ça intéresse qqun, il faut juste me dire comment l'uploader sur la page car il n'est plus sur le site Nexus,( je viens d'aller voir). Donc je peux le fournir

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.