Jump to content
×
×
  • Create New...
  • 0

Gros zoom sur le Pip-Boy


Question

18 answers to this question

Recommended Posts

  • 0

Tu es sur PC donc?

Tu as modifié quoique ce soit (tweaks, mods, modif du fov) ?

A quelle resolutions joues-tu sur ton écran?

 

Et ça a toujourd été comme ça ou c'est depuis un certain point?

Edited by Meph'
Link to post
Share on other sites
  • 0

Tu as lancé le jeu au moins une fois avant d'utiliser le configtool?

Si oui, le bug etait déjà là?

 

Si non: Remet au paramètre par defaut. Si ça ne marche pas, vire (en les mettant de côté en backup au cas où) les fichiers .ini du jeu qui se trouve dans documents/my games/fallout4 (Ou quelque part dans ce jeu). Fallout4.ini et fallout4prefs.ini.

Relance le jeu et il va les recréer automatiquement normalement, avec les paramètres par defaut.

De là, l'instal sera clean et on partira sur de bonnes bases si ça persite :)

Link to post
Share on other sites
  • 0

J'avais lancé le jeu la première fois sans le ConfigTool pour voir le jeu au début mais vu qu"on avait pas encore le pip-boy je ne sais pas si le problème était déjà là.

Donc j'ai remis les paramètres par defaut, toujours le nez collé sur l'écran du pip-boy.

J'ai supprimé les fichiers .ini (après en avoir fait une copie), le problème persiste.

Link to post
Share on other sites
  • 0

D'accord, donc c'est un bug du jeu. T'es pas le seul je te rassure.

 

Tu peux essayer de modifier le fov, depuis configtool, ou en ouvre la console ingame et tape "fov 90" sans les guillemets.

 

Et Bethesda devrait patcher le problème.

 

Link to post
Share on other sites
  • 0

J'avais déjà mit le fov à 95.

Que je ne soit pas seul c'est rassurant (en quelque sorte).

Que Bethesda patche (en espérant que ça corrige ce bug) le jeu vite car je veux jouer, marre de pas pouvoir trop suivre le forum de peur de me spoil un truc.

Link to post
Share on other sites
  • 0

C'est que ça n'a peut-être pas été pris en compte?

Lance le config tool en admin pour être sûr et coche l'option «read only» qui y est proposé. 

Comme ça le launcher du jeu ne refera pas de modif par dessus.

Autrement faudra faire la manip manuellement sur le .ini.

Sinon tu n'as pas moyen de tourner l'appli pip boy sur ton telephone pour palier ce bug en attendant que ce soit patché? 

 

Link to post
Share on other sites
  • 0

A force de ronger mon frein une idée saugrenue m'est venue en tête, j'ai recommencer un perso.

J'ai donc speedrunner jusqu'à obtenir ce maudit pip-boy et sortir de l'abri et bien là il marche

2015-11-13_00003.thumb.jpg.b58b0df784980

(d'ailleurs il est tout rikiki avec un fov de 95)

 

C'est bizarre, j'ai été voir sur mon 1er perso et il bug toujours, mais sur le 2e il marche (d'ailleurs c'est lourd de pas pouvoir switch entre 2 série de save de perso différent sans quitter et relancer le jeu).

Bon, je vais donc créer un 3e perso (oui le 2e a été fait au pif), baisser le fov un chouia (oui j'aime tenter le diable) et croiser les doigts pour que ça marche cette fois.

 

Edited by Billy boy
Link to post
Share on other sites
  • 0

Voila une sollution de reddit

 

FIX FOR SMALL / LARGE PIP BOY

1) Set your desired 3rd and 1st person FOVs in the .ini as stated.

2) In game, bring up the console, not sure what the button is for you, but for me it's the letter Ö

3) Type in " Fov 90 ", after that, without closing the console, type in " Refreshini ", close the console, save, and you're good to go, you should now permanently have your desired FOV and the pip boy stays at default!

For an easy tool for all necessary tweaks, i suggest using http://www.nexusmods.com/fallout4/mods/102/?tab=1&navtag=http%3A%2F%2Fwww.nexusmods.com%2Ffallout4%2Fajax%2Fmoddescription%2F%3Fid%3D102%26preview%3D&pUp=1

 

Bon en gros dans la console faut taper: "Refreshini" 

Je suis pas sur que d'entrer la commande "FOV 90" change quelque chose

Edited by Meny
Link to post
Share on other sites
Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.