Jump to content
×
×
  • Create New...
  • 0

Bug clavier et souris logitech


Guest

Question

Guest Galader

Bonjour,

Je joue à Wasteland 2 Director's Cut sur PC depuis hier.

Ce matin je joue (à Highpool) et aucun soucis.

Je save puis quitte. 2h00 plus tard je reviens et là soucis une fois en jeu.

Je peux cliquer sur les icônes des joueurs et les 3 icônes à côté sans soucis amis si je clique sur la carte ou un personnage alors là, du coin inférieur gauche jusqu’à l'icône du cursuer (où qu'il soit sur la carte) cela me fait un grand carré blanc transparent que je peux agrandir ou diminuer (je ne peux mettre d'image car je ne me souviens plus de mon MDP et j'attends le nouveau). De plus le clavier ne fonctionne pas. Pour quitter je dois faire Alt Tab puis fermer fenêtre.

Quand je fais une nouvelle équipe je peux utiliser le clavier mais une fois la partie lancé c'est mort.

J'ai désinstaller et installer de nouveau le jeu : la même.

Je suis sous Windows Seven 64. Clavier G510 et sourie G Proteus Core de logitech. Carte graphique MSI G970.

Tous mes pilotes sont à jour.

Pour info, j'ai testé, après la nouvelle installe, sur Wasteland 2 : cela fonctionne sans souci.

Pouvez vous m'aider ?

Merci

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

je rencontre le même bug à chaque chargement de partie (apres un reboot du jeux)

je ne peux pas deplacer le groupe ou interagir avec l'environement, je peux juste cliquer en haut a droite sur le HUD pour ouvrir le menu option (la touche echap du clavier n'est pas reconnue)

du menu option > menu principal , là je passe les controls en mode XBOX , je recharge la partie je déplace le groupe a la manette , quick save, retour menu > mode clavier souris > HAAAAAA là ca marche bordel !


Mc_Th0p8_400x400.jpeg
enfin ca marche mais c'est Fastidieux !

pour info je suis equipé d'un clavier logitech de clodo , et d'une souris Perixx de PGM :s

Edited by Dasmoke
Link to post
Share on other sites
  • 0

ouep et j'ai affiné la technique à l'instant ^^, au 1er retour menu principal, je passe en mode xbox , puis je repasse  en clavier souris, ca marche au chargement suivant.
c'est tout de suite un peu moins fastidieux , a tester si au lancement du jeux ca marche aussi.

 

pour info j'ai screené le bug en quesion:

p6Tp07t.jpg

 

Edited by Dasmoke
Link to post
Share on other sites
  • 0

donc step by step :

 

méthode si après avoir chargez votre partie, vous tombez sur ceci:

p6Tp07t.jpg

1- ouvrez le menu pause et retourner au menu principal:

QKh9jTN.png

2- une fois ds le MENU, allez ds l'onglet OPTION > JEUX >  là changez le mode de control en XBOX , puis ds la foulé remettez en Clavier souris.

3- chargez votre partie :)

 

----------------------------------------------

Méthode rapide une fois qu'on est au courant du bug:

 

1-lancez votre jeux

2-changez le mode de control en > XBOX puis >Clavier&souris

3-chargez votre partie.

 

 

 

bon par contre ds les 2 cas faut rebinder les touches (ou alors comme moi, faites alt gauche+ shift pour switcher du qwerty à l'azerty et jouer avec les touches de base)

j'espère que ça aidera les malheureux à qui cela arrivera !

bonne route , j'ai une Prison à allez exploser !

 

 

 

 

Edited by Dasmoke
Link to post
Share on other sites
Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.