Jump to content
×
×
  • Create New...
  • 0

[Bug] Affichage état personnage


Question

Juste pour signaler un petit bug que je n'ai que depuis le 3ème patch: lorsque mes persos guérissent d'un état de santé particulier style "saignement", "plaie ouverte", j'ai le message en surbrillance jaune "Machin ou machine a perdu [item]".

J'avoue que la première fois j'ai limite cru qu'un perso avait vraiment perdu du matos, j'étais à deux clicks de vérifier connement son inventaire...

Ce bug est systématique, quelque soit la map et n'existait donc pas avant le dernier patch.

Mes excuses par avance aux admins si j'ai ouvert un message pour rien, au mauvais endroit ou si je suis le seul pelé à qui ça arrive.

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Non j'ai le même problème, c'est probablement quelque chose qui vient de l'update 3.

Il y a eu des merdes quand ils ont importé les strings dans le jeu, on attends encore leur retour avant de continuer le corrections.

Ils doivent ré-importer le tout cette semaine (on nous a dit "lundi ou mardi"...)

Link to post
Share on other sites
  • 0

Ce bug a été corrigé par le quatrième patch. Je ne l'ai pas vu dans liste des bugs corrigés fournis par le site officiel, en même temps j'ai pu le rater vu qu'il y aurait dans les 300 bugs de fixés.

Link to post
Share on other sites
Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.