Jump to content
  • 0

Probleme Fallou3


k4meN

Question

Bonjour à tous , c'est mon premier message sur ce forum . Aprés de longue recherche sur votre forum et sur internet , je n'est toujour pas réussit a trouver une réponse à mon problème et j'espère que vous pourrez m'aider. Alors mon problème c'est que je lance fallout3 via le launcher , le jeux me regle les paramètre sur ultra élevé , et puis le jeux ce lance sans aucun problème . Une fois sur le menu je fais Nouvelle partie , la video se lance puis si je la passe pouf retour window sans message d'erreur et si je la laisse jusqu'à la fin sa fait la même chose.J'ai essayé avec les graphique au minimun , résolution minimun , mode fenêtré , comme sa j'arrive a jouer juste dans l'abri jusqu'à ce que quand je sort sa me quitte le jeux sans message d'erreur.Il y a 2 mois pourtant j'avais finit le jeux sans aucun crash graphique au maximun .J'ai essayé aussi ffdshow , les pilotes de mes drivers Mise à Jour , reinstaller le jeux , patch officiel , non officiel , Speed Fan pour voire si mes composant chauffé trop mais non. Je crois que c'est a peut prêt tout ce que j'ai essayé , j'espère que vous m'apporterais des réponse .Ma configuration est :System Information------------------Time of this report: 6/3/2009, 19:20:05 Machine name: FAMILLE Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.090206-1234) Language: French (Regional Setting: French)System Manufacturer: System manufacturer System Model: Maximus Formula BIOS: BIOS Date: 04/02/08 17:27:32 Ver: 08.00.12 Processor: Intel® Core2 Duo CPU E8400 @ 3.00GHz (2 CPUs) Memory: 3328MB RAM Page File: 1146MB used, 4064MB available Windows Dir: C:\WINDOWS DirectX Version: DirectX 9.0c (4.09.0000.0904)DX Setup Parameters: Not found DxDiag Version: 5.03.2600.5512 32bit UnicodeCarte Graphique : Nvidia GeForce 9800 GTX +

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Tu l'as déjà fini il y a deux mois sans crash ? (félicitations....:wink: )Est-ce que tu as changé quelquechose depuis ces deux mois (composants ou autre)?Sinon, dans ta config, tu as marqué : DX Setup Parameters: Not found"Cela voudrait dire que tes paramètres Direct X ne sont règlés, à priori. Peut être que ça vient de là.

Link to comment
Share on other sites

  • 0

Sans crash , j'ai du bug 2 , 3 fois pas plus .Sinon j'ai juste changer ma souris et mon clavier sinon le reste de mes composants est resté le même .Par contre pour mon DX setup parameters : Not found , si tu sais comment le régler sa se serrez sympas =) ?

Link to comment
Share on other sites

  • 0

DX signifie normalement Direct X. Donc logiquement, il faudrait que tu aille sur le panneau de configuration de Direct X.Heu, désolé, là je suis sous Vista, et je sais pas comment aller sur le setup de Direct X... Sous Windaube 98, j'y arrivais facilement, mais là...Sinon, sous Xp, essaye de chercher tous les fichiers qui concernent Direct X jusquà tomber sur celui de configuration, pour voir s'il n'y a pas de problème. Ou peut être que tu dois installer Direct X 10, quoique ça m'étonnerait, étant donné que tu es sous XP...Après, je suis pas un crack en informatique, je te dis juste ce que je pense en lisant ton post.J'esère que les pros en informatique du forum pourront te répondre. Bonne chance.

Link to comment
Share on other sites

  • 0
Adhérent

Non mais de toute façon tu as la dernière version de directX pour XP 9.0c donc c'est pas ça.Tu n'utilise aucun mod ? Tu joue avec une version Fr ou US ? Est-ce que tu as essayé le FOMM ? FOSE ?

Link to comment
Share on other sites

  • 0

Oui , j'utilisais des mods , donc je pensais moi aussi que c'était sa mais non j'ai deseintaller , suprimé les mods et le dossier fallout dans My games . Mais non aprés plusieur reinstallation aucun changement . Sinon j'utilise la version Francais que j'ai acheté au magasin . Enfin oui pour les mods que je n'est jamais pu essayer j'avais FOMM que j'ai desinstalé et FSOE se me dit rien c'est aussi pour gérer les mods?

Link to comment
Share on other sites

  • 0
Adhérent

FOse c'est un script extender, ça bidouille en hard le jeu donc ca peut ptet aider parfois et c'est indispensable pour certains mods.C'est quand même bizarre, t'as checké les drivers de ta carte vidéo ?

Link to comment
Share on other sites

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...