Jump to content
×
×
  • Create New...
  • 0

Fallout 3 : désespérément injouable


Question

Bonjour à tous,

 

Déjà, j'espère que je me suis pas trompé dans le placement du sujet.

 

J'ai installé Fallout 3, ce matin, car ça fesait un bout de temps que je n'y avais pas joué. Seulement, après avoir passé le GOAT et avoir été réveillé par Amata, on doit normalement franchir une porte vers l'atrium, qui donne lieu à un chargement. Sauf qu'une fois la porte franchie, le jeu devient très lent, à la limite du jouable, alors que de la naissance au réveil et jusqu'à cette fameuse porte, j'avais une fluidité exemplaire.

J'ai tout de même continué la partie et suis allé à Megaton, puis au Super Duper Mart. Sauf que c'est franchement injouable, le pauvre pistolet de 10mm tire tout les 15 ans malgré la torture que j'inflige au bouton gauche de ma souris.

Je n'ai pourtant aucun soucis avec New vegas, il tourne de manière très fluide en permanence, malgré la plupart des options à fond. J'ai Fallout 3 Game of the year edition, avec tous ses DLC, le patch 1.7, le patch fr oficieux, la manip' avec Fallout.ini, et le game for windows LIVE désactivé. J'avoue que ça commence sérieusement à me gonfler, et que j'ai vraiment envie de jouer à ce super jeu !

 

Est-ce que vous pourriez m'aider ? Merci ! =)

Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Bonsoir!

En effet c'est problématique, surtout si New vegas fonctionne sans problème.

Quelques petites choses qui pourraient t'aider :

  • Mettre à jour des pilotes graphiques/audio (avec maconfig.com par exemple)
  • Essayer avec les graphismes au minimum : juste pour voir si ça lag toujours
  • Quitte tout autre application en dehors de Fallout 3
  • Quand tu es dans une zone de lag, ouvre le gestionnaire des tâches (Ctrl + alt + suppr) puis dans l'onglet processus, et regarde si des programmes pompent ta mémoire ou processeur
  • Sinon tu peux toujours tester cette appli qui vérifie si t'es ok pour lancer le jeu : http://www.systemrequirementslab.com/cyri (et dis moi les résultats ici stp)

edit: sinonje viens de voir aussi, regarde dans le fallout3.ini, et vérifie la ligne fGrassFadeRange= 6000 

Le nombre par défaut doit être 6000, pas plus (si tu veux éviter les lags, qui semblent être liés à la végétation puisque uniquement dehors.

 

Encore une dernière solution, supprimer le fallout3.ini (le conserver au cas où) et relancer le jeu pour voir ce que ça donne.

Link to post
Share on other sites
  • 0

Merci pour la réponse rapide ! =D

 

Mes pilotes sont à jour.

Graphismes au minimum ou au maximum, ça semble du pareil au même

TOUTES les zones qui suivent cette fameuse porte de l'abri 101 causent des lags ( Megaton, les terres désolées de la capitales et même l'intérieur du Super Duper Mart.

Bien entendu, avant de lancer le jeu, je coupe tous les programmes en cours.

 

Sinon, j'vais oublié : voici ma config :

AMD Athlon II X2 260 @ 3.20 GhZ

1* 2GO DDR3-1333MhZ

PNY GTX 560 Enthusiast Edition

Windows 7 x64 professionnel N

Donc Fallout 3 passe très bien je pense, tout comme New Vegas :D

 

J'au testé la supression du .ini, rien n'y fait :/

Link to post
Share on other sites
  • 0

D'ac, je vais voir d'autres solutions (sûrement demain). Tu peux me filer ton .ini tout de même en pièce jointe que je vois ce que ça donne?

Link to post
Share on other sites
  • 0

J'ai vu sur un forum anglais:

Try going into water settings and uncheck depth of fog and turn down the water multisampling down to low.

Donc : 

  • désactive le "brouillard"
  • désactive ou met au plus bas le l'"échantillonnage multiple"

Je connais pas le nom exact des options par contre. (source)

 

Sinon, désactive tous les mods/dlc pour voir si ça fonctionne. Une personne a déjà eu ce problème, mais seulement une fois les dlc installés

Link to post
Share on other sites
  • 0

Tu es sur PC portable ?
Fait un scan de ta config avec le site maconfig et copie/colle le résultat ici stp, le problème est certainement à ce niveau là :)

Link to post
Share on other sites
Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.