Jump to content
×
×
  • Create New...
  • 0

bug ou pas


Question

bonjour a tous

 

impossible de faire quoi que ce soit  car une fois dans le jeux  la camera se deplace en haut et a gauche  toutes seule .

sans intervention .donc je vois  du noir...

si quelqu un  a la soluc je suis preneur.

merci .

 

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

installer sur une autre machine pas de probleme.

je suis de nouveau sur la mienne .toujours le meme soucis .

clavier changer idem 

souris changer idem

directx a jour drivers  CG a jour ... idem  cela comence a me gonfler.

 

a plus

Link to post
Share on other sites
  • 0

 http://steamcommunity.com/app/240760/discussions/0/630799997275811309/

 

Hey guysI too had this problem, seems I had a extra device running and this caused the game to find two mouse inputs.this is how I got the game to work1 unplug extra usb mouse/keyboards so only one mouse and keyboard working.2 control panel/ Hardware and sound/ device manager/ human interface devices/Vjoy virtual joystick(disable)I had vjoy joystick enabled you may have another different extra HID connected try disabling extra devices.This worked for me hope it works for you guys! enjoy the wasteland!

 

 

Tu as ou tu as eu un joystick d'installé? Débranche le et désactive le.

 

ps: si ça marche tjrs pas, désinstalle le driver.

Link to post
Share on other sites
  • 0

Salut a tous!

Attention pour ceux qui n'y on pas encore jouer je vais spoil a cause de mon bug...

Voila je crois que ma partie est juste morte...

En gros je viens de finir Damonta et  le Silo7, en passant par le canyon des moines taré que j'ai zigouiller pour rentrer je reçois un appel radio de la base des Rangers me demandant d'aller a la prison pour régler le cas du chef des Scorpions Rouge une bonne fois pour toute avant d'aller en Californie. Jusque la pas de soucis sauf que, a la fin du dialogue je ne peut cliquer sur aucun bouton mettant fin a la conversation et j'ai essayer les mots clefs habituels (reçu, affirmatif...) la fenêtre ne ce ferme pas donc je ne peux tout simplement plus jouer. la seule option que j'ai c'est ctrl alt sup... bref la loose intégrale... 

Je ne sais pas si c'est lié au patch ou si quelqu'un a déjà eu ce bug... J'en suis a 40h de jeux, j'ai pris mon temps je dois avouer mais j'aimerais savoir si je dois recommencé une partie directe... j'ai essayer de reprendre d'ancienne sauvegarde de plus de 3h dans le temps... Et rien ne change...

Dois je désinstalle/réinstalle? Bref need help comme on dit...

Merci d'avance 

Link to post
Share on other sites
Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.