Jump to content
  • 0

Bug VATS


sarune

Question

Bonjour à tous,J'ai un bug avec le VATS:Lorsque je l'active, il zoom bien sur la cible mais les pourcentages ne s'activent pas et impossible de faire quoique ce soit sinon "échap".Si je recharge une partie direct ça ne fonctionne pas mieux; il faut que je quitte le jeux pour que cela marche à nouveau (jusqu'à la prochaine).Pour info, j'ai remarqué que ce bug n'apparaissait que dans les extérieurs et pas dans les "donjons"...Auriez vous une solution ?Merci par avance.S.A.M

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Adhérent

Parfois il faut insister en laissant la souris longtemps sur la cible avant que les pourcentages s'affichent. Sinon, essaie le dernier patch 1.5.

Link to comment
Share on other sites

  • 0

Il y a d'autres problème liés au VATS possibles, tels que le personnage ciblé apparait sur fond noir (problème lié à la qualité graphique) ou le fait qu'il soit à 0% partout même si il est juste à côté de vous (quitter puis relancer le VATS)Pour le fait que le VATS prend du retard dans l'affichage des pourcentage, c'est qu'il est fonction de plusieurs facteurs dont la visibilité et que les capacités de l'ordinateur sont plus demandées pour les extérieurs que les espaces fermés (mis à part pour les effets de brumes et fumées peut-être.)Enfin, ceci n'est qu'une observation de néophyte, niveau technique je ne saurais mieux t'axer, juste la diminution de la qualité graphique du jeu devrais améliorer ce problème du fait qu'il prendrai moins de ressources.

Link to comment
Share on other sites

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...