Jump to content
  • 0

Fallout 3 nexus(mod anglais compatible en VF)?


Guest

Question

Yooop!En regardant un peu sur F3N j'ai vu quelques mods qui me plaisais bien,tel que "enclave commander"Bref,je voulais savoir si un mod en anglais est compatible en VF(par là j'entends que le jeu ne crash pas) .Merci!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

SalutJe sais pas combien de fois on a repondu a cette question .. -_-...Oui c'est compatible, non ca va pas faire crasher ton jeu, non le mod ne va pas etre traduit miraculeusement en francais car tu as la version FR.Le seul moyen de faire crasher ton jeu avec des mods(de toute facon il crash bien assez SANS mods..), c'est d'utiliser des mods qui modifient des donnees sur ta sauvegarde. Si ensuite tu les enleves(decoches), ta partie plantera, car ta sauvegarde s'attendra a voir les parametre modifiés du mods et ne les trouvera pas.Apres il y a aussi les problemes de compatibilité, genre les mods qui changent tous deux la meme chose. Ca fait rarement crasher ton jeu, mais comme ce n'est pas compatible, un des deux mods(le dernier chargé), remplacera l'autre pour tous les changements qu'ils ont en commun.Voila, j'espere t'avoir aide, demande si tu as des autres questions, mais recherche un peu avant, merci :P !

Link to comment
Share on other sites

  • 0

Seul truc, ça peut être un problème de voix, si les fichiers ne portent pas les même noms entre la vf et la ve comme ça peut arriver sur certains mods sur Obli mais c'est extrêmement rare ;)Mais si tu veux, la trad en tant que tel n'est pas très compliqué, surtout avec un outil comme tecra et sa base de données qui te permet de faire des trads rapidement.Si ça t'intéresse dis le moi sur la conf' et je te passerasi traducteur en herbe pour que tu puisses jeter un oeil aux tutos ;)pour en revenir à enclave commander, j'en suis plus certain mais je me demande si on ne l'avait pas en projet de traduction ou en traduction ;)

Link to comment
Share on other sites

  • 0

Seul truc, ça peut être un problème de voix, si les fichiers ne portent pas les même noms entre la vf et la ve comme ça peut arriver sur certains mods sur Obli mais c'est extrêmement rare ;)Mais si tu veux, la trad en tant que tel n'est pas très compliqué, surtout avec un outil comme tecra et sa base de données qui te permet de faire des trads rapidement.Si ça t'intéresse dis le moi sur la conf' et je te passerasi traducteur en herbe pour que tu puisses jeter un oeil aux tutos ;)pour en revenir à enclave commander, j'en suis plus certain mais je me demande si on ne l'avait pas en projet de traduction ou en traduction ;)

Merci à vous deux! ;)C'était plus les problèmes de voix et la compatibilité que je me demandais ! :)je vais te MP sur la conf' .Je sais que j'allais le demandé en trac mais je n'ai pas remarqué de sujet comme celui là ;)edit:: oui il est en demande :)
Link to comment
Share on other sites

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...