Jump to content
  • 0

Failed to initialize renderer


Polga

Question

Tagazok à vous mes frêres,voila mon problème, j'ai acheté le jeu fallout3 récemment (en fait je l'ai depuis 16h30) et j'ai un crash au démarrage du jeuVoila ce que j'ai fait:-Installation du jeu Ok-Lancement du jeu ==> ici j'ai eu un premier problème, le jeu m'affichait gamebryo renderer Failed to initialize renderer, au moment du lancement.-J'ai parcouru ce forum, trouvé quelques cas plus ou moins similaire, j'ai donc MAJ mes pilotes de carte graphique-Relancement du jeu ==> deuxième problème, toujours au même moment mais cette fois le message est Failed to initialize renderer-J'ai essayé de trouver quelques choses ici, mais sans y parvenir, alors je poste ce messageMerci d'avance !Polga

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Il faut que tu mettes à jour tes pilotes.Le plus simple pour se faire, c'est d'aller sur ce site : http://www.ma-config.com/ , tu cliques sur démmarer la détection, là il va certainement te dire que tu dois installer un truc, tu cliques sur oui, une fois installé et ton navigateur redémarré, tu recliques sur démarrer la détection. Une fois qu'il a fini son scan, tu cliques sur télécharger mes drivers. Dans la liste qui apparait, tu cliques sur télécharger, ce qui t'amènera sur touslesdriver.com et là, il te suffira de cliquer sur le disque dur pour télécharger le pilote ou si c'est un drver graphique, ça t'emmenera sur la page pour le dl ;)

Link to comment
Share on other sites

  • 0

Bonjour. J'ai attentivement lu ce post et j'ai suivi les instructions car j'ai le même problème à l'heure actuelle. je suis allé sur le site de détection du matériel et j'ai téléchargé intel application accelerator je l'ai installé mais le message s'affiche toujours ( Unknow error creating gamebryo renderer etc...) J'ai vu sur des forums étrangers qu'il pouvait s'agir d'un problème du à la résolution, ce que j'ai modifié , sans succès. Quelqu'un en saurait il plus sur le sujet ? Parce que je suis un peu perdu la .. Merci d'avance ; )

Link to comment
Share on other sites

  • 0

Bonjour. J'ai attentivement lu ce post et j'ai suivi les instructions car j'ai le même problème à l'heure actuelle. je suis allé sur le site de détection du matériel et j'ai téléchargé intel application accelerator je l'ai installé mais le message s'affiche toujours ( Unknow error creating gamebryo renderer etc...) J'ai vu sur des forums étrangers qu'il pouvait s'agir d'un problème du à la résolution, ce que j'ai modifié , sans succès. Quelqu'un en saurait il plus sur le sujet ? Parce que je suis un peu perdu la .. Merci d'avance ; )

Link to comment
Share on other sites

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...