Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Sign in to follow this  
Erelyz

[bug] Retourner dans le grand RIEN.

Question

Citoyen

Salut à tous,

Je suis fraichement inscrit de ce matin sur votre site que je connaissais depuis l'époque ou je jouais à FO3 et aujourd'hui encore j'ai besoin de votre aide !

J'ai terminer le DLC Old World Blues et j'ai reçu l'item qu'on obtient à la fin :

Le transportapondeur du grand R.I.E.N qui comme son nom l'indique nous fait voyager entre le grand RIEN et le mojave.



Seulement chez moi il ne fonctionne pas ! J'ai beau essayer à plusieurs endroits :
'>
à n'impote quelle heure, mais il n'y a rien à faire. Toujours le même message d'erreur !
Je précise que j'ai quelques mods que j'ai essayer de désactiver et apparament n'entre pas en conflit avec cet item. Mais ! il n'y en a un que je ne peux désactiver car quand je l'ai installé j'ai du modifié le dossier texture donc si je désactive le .esp le jeu plante ce qui est normal !

Donc il est possible que ce soit ce mod qui m'empêche de retourner là bas. Ca me parait gros quand on sait que ce mod modifie les textures des visages féminins.

Je vous remercie d'avance pour votre aide.

Cordialement,

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0
Citoyen

Salut, quand tu veux te servir de l'appareil tu le vois (on le voit pas sur ta capture) ? J'ai pas de soucis chez moi en tout cas. et pourtant j'ai pas mal de mod aussi. Essaye aussi sans compagnon.

Share this post


Link to post
Share on other sites
  • 0
Citoyen
Author of the topic Posted

Salut à toi et merci de me prêter attention, Oui en effet je le vois bel et bien :( Depuis j'ai essayer de recharger une save antécédente afin de re obtenir l'item et une fois sortie du think tank je l'utilise directement, ce qui m'amène bien au Drive In et quand j'essaye de le réutiliser juste après, le même message d'erreur

Share this post


Link to post
Share on other sites
  • 0
Citoyen

Arf, c'est la tuile ton truc... Le mod dont tu parles semble bien agressif si tu peux pas le retirer. Tu utilises FOMM pour gerer tes mods ? en principe en activant un mod ca crée un fichier de "sauvegarde" pour qu'on puisse justement revenir en arriere. Normalement en desactivant le mod via FOMM ca devrait pas planter. Même si je vois pas trop pourquoi non plus ce serait ce mod qui coince. Ca semble bien sur idiot mais as tu essayer depuis l'intérieur ? après tout, si ca te considère dedans quand tu es dehors, on sait jamais.

Share this post


Link to post
Share on other sites
  • 0
Citoyen
Author of the topic Posted

Merci de tes réponses ! Non j'installer mes mods manuellement car à la base je pensais pas en prendre plus d'un, j'me suis dit qu'un manager pour 1 mod c'était un peu superflu xD Et je ne sais pas si ça me considère comme étant à l'intérieur car d'après le message d'erreur cela ne fonctionne pas dans certains endroits du mojave je pense que le problème vient de là, d'après le jeu je suis dans un de ces endroits peu importe où je me trouve "physiquement". J'envisage une réinstallation j'attends encore un peu de voir si je peux trouver une solution alternative. edit: oui j'ai essayer de l'intérieur quand même :), d'ailleurs toutes les 5 minutes de jeu je tente de me téléporter mais en vain ..

Share this post


Link to post
Share on other sites
  • 0
Citoyen

Essaye quand même d'installer FOMM, tu devrais pouvoir desactiver le mod depuis là (quitte à devoir le "réinstaller" s'il est pas reconnu). c'est quoi le nom de ce mod ? en fonction de ce que ca modifie il y a peut être moyen de te filer le ou les fichiers de textures d'origine. Mais bon, pourquoi un mod de texture de visage causerait ce soucis, je vois pas. Un dernier truc aussi: "The Courier must also not have any active companions in order to allow teleportation. " donc faut bien virer tout compagnon avant.

Share this post


Link to post
Share on other sites
  • 0
Citoyen
Author of the topic Posted

Merci encore pour ton aide !

Je te résume la situation actuelle pour faire le tri:

Actuellement je lance mon jeu avec NVSE à partir de FOMM, car hier j'ai installé un mod qui nécessitait ces deux derniers.

Je vais tenté de désactiver "DK caucasian", dernier mod que je n'ai pu testé d'enlever pour voir si le bug persistant sans celui-ci car si je le désactivait, forcément il manquait les textures de bases (car je l'avais installé manuellement)

Sinon, je ne joue jamais avec des compagnons ( je trouve ça plus rp de jouer sans un mec qui te vole tes frags :D )
Mais j'ai quand meme tenté un renvoi des compagnons auprès de la console à coté du robot des Gun runners.

*respire*

En tout cas je te remercie encore de ton assistance!

edit: Je viens de voir que sur NVN, sur la page du mod DK caucasian, il y avait 2 fichiers : le mod, et un autre Replacer texture ><, je vais remettre celle de base, tester sans le mod, et réinstaller tout bien avec FOMM.

edit2: Sur JVC on m'a conseillé d'installer le PNODLC que j'ai trouver Ici, je l'installe avec FOMM, en suivant ce que me dis le Readme, et j'ai le droit à un : Fallout a cessé de fonctionner!

Share this post


Link to post
Share on other sites
  • 0
Citoyen

Le PNO tu peux prendre la version complète, ca corrigera pas mal de bug de FNV + les DLC. Par contre ca s'installe pas via FOMM puisqu'il y a un installeur. Tu decompresses là où se trouve ton "falloutNV.exe" et tu lances le PNO.exe, tout marchera bien. peut être même que ca resoudra ton souci. je trouve pas de DK caucasian sur Nexus.

Share this post


Link to post
Share on other sites
  • 0
Citoyen

Le PNO apporte tellement de correctifs que de toute façon c'est pas perdu ;) ton mod n'a pas dû écraser de fichiers d'origine. En virant le DK... esp ainsi que le dossier DK female... situé dans .....\textures\characters ca devrait pas emp^cher FNV de tourner. Mais bon, je l'ai installé pour voir ce que ca donne avec une sauvegarde et j'ai pas de soucis pour retourner au big MT donc c'est probablement autre chose. :(

Share this post


Link to post
Share on other sites
  • 0
Citoyen
Author of the topic Posted

Lol j'allais te proposer la même chose après avoir test le PNO en version auto, et avoir constaté que ça ne règle pas mon problème.

Donc pourrais-tu me donner une save récente de mon coté pour que je test ?

Je te prépare les miennes :
- Une au moment présent ( sortie de l'extension )
- Une au cloaque ( juste après l'obtention du Transportapondeur )

edit: aurais-tu skype(ou autre..) ? (si tu a le temps de m'aider en instantanné plutôt que par le forum)
Je pense que ça serait plus simple et peut être plus rapide :)

edit2: http://www.megaupload.com/?d=YNBQFIMU
Par contre j'ai quelque mods d'activés sur ces saves donc je te donne les liens au cas où :

-DK CAUCASIAN

-DWDEagle44

-Spetsnaz Armor

-Official Pipboy Readius

-Freeplay After MQ

Share this post


Link to post
Share on other sites
  • 0
Citoyen

Hem, impossible de charger tes sauvegardes donc un truc coince. refait une sauvegarde après avoir désactivé tous tes mods (du moins ceux que tu peux). ces saves n'ont pas été faites après la bataille finale ? sinon c'est peut être ca le gros pb. essaye cette save de ton coté, même si j'ai pas mal de mod qui tournent ca devrait pas t'empêcher de la faire tourner.

Share this post


Link to post
Share on other sites
  • 0
Citoyen
Author of the topic Posted

Euh, tu parle de la bataille au Barrage Hoover ? Si oui, je l'ai bien finit, mais j'avais un mod pour pouvoir continuer à jouer. Avant la sortie des DLC, edit: voilà qui change la donne, j'ai pu lancer ta save, et ça fonctionne ce qui enlève plusieurs supposition.

Share this post


Link to post
Share on other sites
  • 0
Citoyen

Le soucis c'est bien que ton perso a déjà terminé le jeu normal, c'est juste un mod qui te permet de faire comme si mais dans l'absolu, ton perso est toujours au barage, endroit qui ne permet pas d'utiliser l'objet.

Share this post


Link to post
Share on other sites
  • 0
Citoyen

Je ne vois pas d'autre solution oui. Le mod qui permet de continuer après la bataille pose pas mal de soucis de toute façon, comme l'impossibilité d'interagir correctement avec les PNJ ayant un lien avec la bataille finale. Je ne sais pas si c'est l'idéal mais pour ma part j'ai fait une save de mes persos juste avant le "choix", le point de non retour où l'on bascule dans un camp ou l'autre. Comme ca je ne bloque rien et je peux reprendre pour faire des mods, DLC ou des quêtes en faisant un autre cheminement.

Share this post


Link to post
Share on other sites
  • 0
Citoyen
Author of the topic Posted

Le truc c'est que j'ai jamais eu de problème auparavant, du coup j'ai progresser dans les quêtes annexe mais sur le forum de JVC ou j'avais aussi poster mon problème, ils m'ont filé une commande pour me TP là bas donc ca me permet de les faire quand meme x) sinon je refait une partie ou je torche les quetes grace aux commandes et ca me refait une partie clean. En tout cas Philipos, je te remercie pour le temps que tu m'a accordé :)

Share this post


Link to post
Share on other sites
  • 0
Citoyen

Ah oui bien sur, il y a la console en dernier recours. J'y pense jamais vu que je m'en sers pas, à part pour faire des vues pour les vidéos ^^.

Pour les textures NSA, je vais faire un sujet sur ce mod:
http://www.newvegasnexus.com/downloads/file.php?id=41094

qui répare des centaines de trucs mal fichus dans ce genre là
http://www.newvegasnexus.com/downloads/images/41094-1-1301143836.jpg

Share this post


Link to post
Share on other sites
Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...