Jump to content
×
×
  • Create New...

Question

Bonjour a tous, j'ai voulu me remettre a fallout 4 mais seulement j'ai rencontrer un bug qui ne m'étais jamais arriver donc j'explique la situation: Suite à un problème de sauvegarde général de ma xbox j'ai du procéder à une manip avec l'aide d'un opérateur xbox ou j'ai du la réinitialiser. Je peux donc rejouer à fallout en sauvegardant mais j'ai constater que tout mes mods se sont désinstaller. Seulement sur certains mods j'ai rencontrer un problème à savoir impossible de télécharger ce mods car fichier manquant et je me suis aperçus que sur le menus du jeu dans extension, automatron et wasteland sont afficher "non installé" seulement ils sont bel et bien installer et ce depuis longtemps car j'avais acheter ces dlc à leurs sorties et le bug persiste même après avoir désinstallé et re installé les dlc. Si quelqu'un peut m'aider sur la manip à faire pour résoudre cela car c'est très embêtant pour mes parties modé car je ne peux plus installer certains mods qui m'était prioritaire et je n'ose même pas lancer de partie tout cours car j'imagine pas le bordel que sa donnerait si des dlc ne sont plus présents alors qu'ils ont clairement été finis.

Merci d'avance.

 

Désolé si un forum a déjà résolu le problème seulement je n'ai pas trouver de solution à cela.

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.