Jump to content
×
×
  • Create New...

mkael

Citoyen
  • Content Count

    11
  • Joined

  • Last visited

  • Capsules

    100 [ Donate ]

About mkael

  • Rank
    Perdu(e) dans le Wasteland

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Tout supprimé proprement oui. D'abord j'ai désinstallé le jeu par steam, puis redémarré, puis supprimé le dossier du jeu dans le dossier steamapps et dans Appsdata. J'ai ensuite fait un nettoyage du registre avec ccleaner.
  2. Je reviens pour donner un peu des nouvelles, si ça peut aider quelqu'un. Concernant Fallout 1 tout est ok. J'ai désinstallé complétement le patch et le jeu (après avoir copié le dossier complet bien évidemment). Du coup tout marche, même dans le dossier Games. Pour résumer, j'ai donc fait une installation complète du jeu avec steam, installé le FixT et le patch FR, copié le dossier Fallout ailleurs, puis tout désinstallé. Ça a fonctionné comme ça. Pour Fallout 2, j'ai essayé le même système. C'est à dire installer le jeu steam, mettre le PNO puis le Patch FR. Ensuite copi
  3. Bon et bien après plusieurs tests, ça reste très bizarre... J'ai refais une installation complète dans le dossier steam avec le FixT FR. En le copiant dans Games ça ne marche pas. Par contre en le mettant dans un dossier sur le bureau j'ai réussi à le démarrer (enfin !). J'arrive à le faire fonctionner dans certains dossiers et pas dans d'autres. Par contre maintenant en mettant le dossier de Hekan dans Games je n'arrive plus à lancer son installation, alors que ça marchait avant. C'est peut-être un conflit au niveau des clés registre non ? En tout cas j'arrive enfin à le l
  4. Je reviens un peu tard, désolé. J'ai enfin pu prendre ton fichier Hekan et... Bon dieu mais ça marche !!!!! J'ai placé ton dossier directement dans le dossier c:\Games et j'ai lancé le falloutW.exe du FixT et le jeu démarre. Le problème devait donc bien venir de mon installation mais je ne vois pas d'où... je me pencherai dessus pour essayer de trouver d'où vient la différence par rapport à ton installation (je n'aime pas ne pas savoir). Merci bien pour ton dossier en tout cas. Tu as mis le FixT en complet sur ton installation ? Et merci à vous tous pour votre aide.
  5. Je suis même surpris de leur rapidité de réponse, c'est quasiment du tac au tac, pour ça il n'y a rien à dire. Je viens de pense à VirtualBox, j'essaierai de faire une émulation de xp ou seven pour tester.
  6. Voilà les screens de mon installation manuelle. J'ai mis le fixT en version de base cette fois ci, pas en version complète. J'ai aussi contacté Bethesda, dans leur première réponse ils me disaient de faire les choses de base (mode administrateur, compatibilité, mettre à jour la carte graphique, ...). Dans leur second mail ils me demandaient mon msinfo32. J'attends leur réponse. EDIT : Dernière réponse de Bethesda : ils ne peuvent rien faire, il y a souvent des problèmes avec des vieux jeux comme ça (merci bethesda...). Ils me proposent 2 solutions "non officielles"
  7. J'ai bien suivi le tuto, le FixT s'installe bien au bon endroit. Je pense pas que ça vienne des précédentes tentatives, sur l'autre ordi j'ai juste testé avec l'installation manuelle. Je voulais tester sur un vieux XP, mais j'arrive plus à le démarrer.... l'alimentation a dû me lâcher. Je testerai chez un ami un peu plus tard. Je vous dirai. Merci
  8. Bon, je viens de tester avec l'installation manuelle, donc en mettant les fichiers du tuto dans un dossier c:\Games\Fallout puis en installant le FixIT dans ce dossier, toujours rien. Donc ça doit bien venir de mon pc, c'est bizarre j'ai jamais eu de soucis comme ça auparavant. Je vais tester sur un autre ordi cet après midi pour voir. (Et merci Eldrak pour l'info) Edit : Je viens de tester l'installation manuelle sur un autre ordi qui a la même configuration (windows 10 64b mis à jour à partir de windows 7, même antivirus et pare feu (que j'ai désactivé pour
  9. Tu as certainement raison pour les clés, je ne suis pas assez calé pour ça. La version du FixIT que j'ai permet de choisir le dossier d'installation, c'est pour ça que j'ai essayé à la fois dans le dossier steam, puis j'ai désinstallé pour essayer dans le dossier Games, toujours même problème, même avec le Play fallout fixt. Je vais voir en manuel. Merci
  10. Merci à vous deux pour vos réponses. J'avais en effet déjà suivi le tuto, et notamment la partie pour steam en déplaçant le dossier dans Games (seule différence est que le dossier steam se trouvait dans program files (x86) et non directement dans C:\). J'ai une question à ce propos, en déplaçant le dossier du jeu, il n'y a pas de problème avec les clés de registre du jeu ? Je n'avais pas encore essayer la méthode manuelle, je vais télécharger les fichiers et essayer ça. Petite précision, quand je lance l'executable (soit le falloutW.exe, soit le FalloutHR.exe), il s'affiche pend
  11. Bonjour à tous, Je tiens d'abord à vous remercier pour ce site très intéressant. J'ai récemment acheté sur steam pendant les soldes le pack Fallout avec Fallout 1, 2 et tactic. J'ai donc installé le 1 et le 2 mais il m'est impossible de les lancer (sur l'ordi, pas par la fenêtre bien sûr...). Je peux démarrer le launcher, mais dès que je mets play, le launcher se ferme et rien ne se passe. J'ai essayé sans installer les patchs puis avec (le FixIT et celui pour le 2). Dans le dossier de base de steam, puis ailleurs. En modi