Akbar

Citoyen
  • Content Count

    10
  • Joined

  • Last visited

About Akbar

  • Rank
    Perdu(e) dans le Wasteland
  1. Ouais, il fallait effectivement que je rajoute ces lignes, merci.
  2. Je sais pas si le double post est toléré, mais j'ai encore un problème. J'ai pu débuter une partie, je suis dans un supermarché en train d'affronter des raiders, et dès que je m’apprête à passer en mode SVAV, ça plante, je n'ai plus de réponse de fallout 3. Est ce un problème fréquent? Si oui, y a-t-il une solution?
  3. Ouais, effectivement, il fallait que réinstalle le pno. (j'avais fait une désinstallation pour nettoyer tout ce chantier) Merci beaucoup.
  4. Ah, y'a eu du progrès. en allant sur cette page -> https://support.steampowered.com/kb_article.php?ref=8217-WJLC-9165 , j'ai suivi ces insctructions Secondary Installers If you're encountering issues with launching Fallout 3, make sure everything installed smoothly. Aside from verifying your game cache and checking your connection with Steam, you may also need to manually run secondary installers required by this game. Exit Steam entirely. Browse to your Fallout 3 installation folder (Usually C:Program FilesSteamsteamappscommonFallout 3 or C:Program FilesSteamsteamappscommonFallout 3 goty) Run the following installers: [*]...SteamappsCommonFallout 3GFWLiveXLiveRedist01.02.0241.00.exe [*]...SteamappsCommonFallout 3DirectX9cDXSETUP.exe For 64 bit versions of Windows: [*]...SteamappsCommonFallout 3DotNetFXdotnetfx3_x64.exe For 32 bit versions of Windows: [*]...SteamappsCommonFallout 3DotNetFXdotnetfx3.exe Reboot your computer and test any issues again. If the issue persists, contact Fallout 3 support. du coup, j'arrive au menu de démarrage, je vais essayer le jeu une dizaine de minutes pour voir s'il marche bien. EDIT: bon, c'est peut ètre un peu trop tot pour se réjouir, mais ça n'a pas l'air de bugger, y'a juste quelques détails Je suis en plein écran, pour quelle raison ai je encore droit à une barre en haut de mon écran? Et le chevauchement des caractères dans mon menu, est ce normal? Y'a-t-il des mods pour corriger ça? Dans tous les cas, je tiens à vous remercier pour le coup de main, c'est vraiment cool qu'un forum comme ça existe.
  5. Nan, ça ne marche toujours pas. Et le pire, c'est que je crois que c'est bien chaud pour obtenir un refund de steam...
  6. voila mon nouveau fallout ini http://www.noelshack.com/2014-27-1404246398-falloutini.png Mais le jeu continue de planter.
  7. ben perso j'ai édité le fichier se trouvant à C:Program Files (x86)SteamSteamAppscommonFallout 3, c'est le seul qui existe, enfin y'a celui de fallout new vegas, mais il a rien à voir dans tout ça... EDIT: dans C:UsersXXXDocumentsMy GamesFallout3 il n'y a que 3 fichiers -> -> et -> le fait qu'ils y mentionnent le chipset ne me dit rien de bon, mais je sais pas trop quoi faire contre...
  8. Nan, j'ai rien installé, si ce n'est les patchs. J'ai fouillé un peu sur nexus pour voir si y'avait pas de correctifs à ce problème, mais j'ai rien trouvé.
  9. voila Résumé ModulesSystème d'exploitation Windows 8.1 ‎(X64)‎Date d'installation: 01/07/2014 Processeur Intel Core i7 3630QM Cadencé à 2.40 GHzNombre de coeurs: 4 physique(s), 8 logique(s)Socket: Socket 988B rPGA Carte mère LENOVO INVALID 31900003WIN8 STD MLTNuméro de série (carte mère): CB19270043SKU Number: LENOVO_MTVersion du bios: 5DCN89WW(V8.00)Date: 23/08/2012 Chipset Pont nord : Intel Ivy BridgeIdentifiant de révision: 09 Pont sud : Intel HM76Identifiant de révision: 04 Mémoire 6 Go de mémoire totale de type DDR3Timings mémoire: 11.0 clocks-11 clocks-11 clocks-28 clocks-1 TT Barrette Ramaxel Technology de 2 GoFréquence maximale: 800 MHzBande passante: PC3-12800 Barrette Ramaxel Technology de 4 GoFréquence maximale: 800 MHzBande passante: PC3-12800 Carte Graphique Intel® HD Graphics 4000Version DirectX installée: 11.0 NVIDIA GeForce GTX 660MVersion DirectX installée: 11.0Fréquence du GPU: 405 MHzFréquence mémoire du GPU: 2500000000 Hz Disque dur Disque dur ST1000LM024HN-M101MBB de 931.51 Go SATA IIFirmware: 2AR10001Version du SATA: SATA Rev 2.6Numéro de série: S2U5J9ECA37743Température HDD: 49 °CTemps de fonctionnement: 4671 heures Lecteurs optiques HL-DT-ST DVDRAM GT50NVersion du firmware: LC02 Réseau Carte virtuelle directe Wi-Fi MicrosoftType d'adaptateur: IEEE 802.11 wireless Périphérique Bluetooth (réseau personnel)Type d'adaptateur: ethernet Contrôleur Ethernet Qualcomm Atheros AR8161 PCI-E Gigabit (NDIS 6.30)Type d'adaptateur: ethernet Intel® Centrino® Wireless-N 2200Type d'adaptateur: IEEE 802.11 wireless Software Loopback Interface 1Type d'adaptateur: Loopback Cartes multimedia Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller Clavier Clavier standard PS/2 Souris Lenovo Pointing DeviceLogitech, Inc. Optical Mouse (USB-PS/2 Optical Mouse) Ecran(s) Generic PnP MonitorFabricant: LG DisplayResolution maximum: 1366 x 768Taille de l'écran: 15.3" (34 cm x 19 cm)Date de fabrication: 31/12/2010Ratio d'aspect: 16:9Type d'entrée vidéo: Digital Signal Périphérique USB Logitech, Inc. Optical Mouse (USB-PS/2 Optical Mouse)Version USB supportée: 2.0 Lite-On Technology Corp. Broadcom Bluetooth 4.0 USBVersion USB supportée: 2.0 Syntek Lenovo EasyCameraVersion USB supportée: 2.0
  10. Bonsoir, suite à ce sujet -> http://www.jeuxvideo.com/forums/1-9735-510328-1-0-1-0-fallout-3-a-cesse-de-fonctionner.htm , il m'a été suggéré par un membre de ce forum de me rendre ici pour discuter de mon problème. En une ligne, dès le démarrage du jeu, ça plante, j'ai droit à "fallout3 a cessé de fonctionner". J'ai tenté plusieurs trucs: - tout d'abord, j'ai installé le patch officiel 1.7 -ensuite, j'ai installé le patch non officiel proposé par wiwiland -> http://gunblivion.wiwiland.net/spip.php?article27 , il a notemment pour particularité de désactiver games for windows live -j'ai farfouillé le fichier fallout_default pour y changer la ligne bUseThreadedAI et rajouter iNumHWThreads=2 -> -je suis allé sur le control panel de ma Nvidia pour forcer la carte à se lancer en même temps que Fallout 3 -> -j'ai fait la mise a jour pour passer en windows 8.1 -pour games for windows live, normalement le patch non officiel wiwiland s'en occupe, par acquis de conscience j'ai quand meme utilisé Games for Windows LIVE Disabler -j'ai re-farfouillé le fichier fallout_default pour y changer la ligne bUseThreadedAI et rajouter iNumHWThreads=2 Ca ne marche toujours pas. Je dois admettre que je suis coincé, on dirait que je suis de retour sur xp où tout part en sucette pour un rien, avez vous des suggestions?