Jump to content
×
×
  • Create New...

Zakhiel

Citoyen
  • Content Count

    12
  • Joined

  • Last visited

  • Capsules

    100 [ Donate ]

About Zakhiel

  • Rank
    Perdu(e) dans le Wasteland
  1. Si j'update ma version 2.2 je suppute que je perds mes sauvegardes actuelles ?
  2. Bon petite précision : la manip' ctrl+alt+*touche de 1 à 6* change bien la vitesse du jeu mais seulement pour les déplacements. Pour tout ce qui concerne les fondus noirs ça n'accélère rien. :-/
  3. Bonjour à tous. Je recommence une partie avec le pno 2.2, mais ô rage ô désespoir le jeu est bougrement lent... Quand je cours, c'est lent ; quand il y a un fondu noir dans un dialogue ou une action type je creuse les tombes, le fondu dure au moins 8 secondes ; les personnages ont l'air de courir dans la semoule ; le scrolling est saccadé... c'est pas glop. Il est évident que les options de vitesse du jeu sont au max. Ça ne change rien. J'ai lu dans le readme du pno qu'il y avait une combine pour accélérer la vitesse du jeu (ctrl+alt+*touche de 1 à 6*) mais tout ce que ça accélère c'est l'af
  4. En fait j'ai résolu mon problème. Il suffit d'extraire avec winrar (ou autre je suppose) les fichiers contenus dans l'exécutable. Et bingo !
  5. Coucou je up ce topic. Quelqu'un sait finalement comment faire passer Fallout 2 en 1.02 sous seven ? Le patch f2patch ne veut pas s'installer ! Help
  6. Merci, ça marche au poil avec ce patch. Le mode 16 bits dans les options règle effectivement le problème d'effet multicolore et on dirait que je n'ai même pas besoin d'enclencher le fo1_refreshscreen. Merci encore de votre patience les enfants !
  7. Hello hawk, bon déjà je n'arrive pas à installer le patch résolution. J'ai le FALLOUT1 HIGH RESOLUTION PATCH Ver 1.0. Quand j'essaye de l'installer, il me dit que ma version de fallout n'est pas reconnue... donc je ne sais pas exactement quelle version de fallout 1 (quel patch) installer. Quand au petit programme, oui oui je le laisse tourner , je ne ferme pas la fenêtre qui s'affiche quand je clic sur fo1_screen_refresh. Mais ça ne change presque rien. J'ai des flashs noirs toues 15 secondes au lieu que ce soit toutes les 5 secondes... (...) Bon en fait si ça marche, j'ai réactivé explore
  8. Je up ce topic car j'ai le même problème. Je joue a Fallout 1 sans mod. J'ai télécharger l'utilitaire posté plus haut (dont le lancement se traduit par une simple "mini fenêtre" windows). Mais rien n'y fait ! J'ai toujours ce problème de "flashs" noirs... Je précise que je joue avec explorer fermé, sinon je me tape le fameux bug multicolore (j'ai l'habitude de fermer explorer avant de lancer un vieux jeu pour contourner ce problème). Donc voilà... Si quelqu'un pouvait indiquer la marche à suivre précise au clic prêt, ça me rendrait beaucoup service !