Jump to content
×
×
  • Create New...

Crawne

Citoyen
  • Content Count

    10
  • Joined

  • Last visited

  • Capsules

    0 [ Donate ]

About Crawne

  • Rank
    Perdu(e) dans le Wasteland

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Oui effectivement avant de tout désinstaller j'avais tester toutes tes étapes une après l'autre mais ça n'avait pas fonctionné. Après le problème, à mon avis, c'est que j'avais testé toutes ces étapes après avoir suivi le tuto d'installation et donc après avoir installé l'UAP dernière version. Là, au moment où j'écris, ça fonctionne bien mais sans l'UAP (puisque que j'ai tout désinstaller et j'ai juste réinstallé la version steam sans le patch pour le moment). Donc très certainement le problème vient du patch mais je vais quand même re tenter d'installer l'UAP (donc faire les ét
  2. Je te communique l'avancé étape par étape : - Pour l'instant j'ai désinstaller tout le jeu puis réinstaller (par Steam) : Donc là effectivement, j'ai eu le même problème qu'au départ c'est à dire des petits ralentissements gênants mais c'était jouable. - Ensuite, j'ai appliqué la méthode indiquait sur le lien Steam de Kims jusqu'à la fin (en mettant aussi dans le dossier Arcanum les fichiers ddraw, libwine et wined3d) : Et là c'est parfait, aucun ralentissement. A partir de ce point, veux-tu que je retente l'installation du patch comme dans le tuto (https://fallout-genera
  3. J'ai essayé toutes ces étapes et j'ai testé le jeu à la fin de chaque étape mais j'ai toujours ces gros lag. Je vais essayer de désinstaller le jeu et le ré installer pour ensuite tester la méthode du lien partagé par Kims, car j'ai bien la version steam alors peut être que ça fonctionnera. Je te tiens au courant.
  4. Salut ! J'ai essayé les trois solutions et malheureusement il y a toujours le même problème. Dommage bien tenté Manque plus qu'à croiser les doigts avec ta dernière solution Je repasserai de temps en temps sur le forum, merci encore !!
  5. Je peux attendre tout le temps qu'il faut Mon système d'exploitation c'est Windows 10 Professionnel, processeur Intel Core i3-3110M CPU 2.4Ghz et carte graphique NVIDIA GEFORCE 720M. Et c'est un ordinateur portable. Un grand merci à toi
  6. Je viens d'essayer de changer la résolution à partir du fichier config.ini (et ensuite en executant install). J'ai essayé toutes les résolutions possible de 800*600 jusqu'à 1600*900 mais j'ai toujours le même problème.
  7. Je viens de tester le jeu avec ce patch et le rendu est vraiment top. Par contre par rapport à mon problème de lag intempestif, au début j'avais l'impression que le patch avait solutionné ce problème. Mais quand je suis arrivé à Tarante, c'est devenu injouable Si par hasard, tu as déjà entendu ce genre de problème et que tu as la solution, je suis preneur Sinon tant pis je remettrais la version initial (vraiment dommage car ce patch est vraiment top). Peut-être que ça vient de mon pc directement. Bonne soirée
  8. D'accord merci, je vais m'y atteler alors !
  9. Un grand merci, je vais désinstaller totalement le jeu et recommencer avec ce tuto. Par contre, avant de désinstaller le jeu, je voudrais garder mes sauvegardes. Pour garder les sauvegardes, ça suffit de copier les fichiers qu'il y a dans le dossier Arcanum/modules/Arcanum/Save et ensuite les coller quand j'aurai réinstaller le jeu ?
  10. Bonjour, D'abord merci beaucoup pour tous ces fichiers, ça fait revivre ce jeu exceptionnel ! Cependant, j'essaye d'installer cet patch mais malheureusement je n'y arrive pas. Une fois l’installation lancé, une fenêtre apparaît me signalant : "Arcanum installation is corrupt." En regardant dans Show details, rien n'apparaît. Je précise que j'ai la version Steam et le seul patch installé et celui du pack de langage français (trouvé sur ce site). Ce patch m’intéresse vraiment et j'espère qu'il pourra corriger un bug qui est un peu ... relou, en effet je suis obligé de quitte