Sign in to follow this  
crowin69400

Pb installation de mod

Rate this topic

25 posts in this topic

Bonjour après maintes recherche je viens vers vous quemander de l'aide:

j'ai bien tous mes fichiers sont bien dans le data du jeu mais si je les lance via le launcher de FNV dans l'onglet "data files" et que je les coches ils ne sont pas dans le jeux. FNV les detectes bien ( http://www.hostingpics.net/viewer.php?id=963463launcherfnv.png ) . J'ai beau chercher même un inmanquable comme le red rock ranch n'apparait pas dans le jeu.

Si j'essaie de les installer via fomm j'ai soit : "something bad seems to have happened .......................to make a bug report" comme içi: http://www.hostingpics.net/viewer.php?id=664194erreur1.png

soit, si je passe par le package manager: " a problem occured during install: l'acces au chemin d'acces xxxxxxxxxxxxxxxxxxxxxx est refusé. the mod was not installed." içi: http://www.hostingpics.net/viewer.php?id=280014erreur2.png

quelqu'un aurait une idee pour que je puisse enfin installer mes mods?

Ps je pense avoir suivi les tutos présent sur ce site ou d'autre mais même probleme.

Share this post


Link to post
Share on other sites

D'après ce que je vois sur le premier screen, les mods sont complètement dans le désordre.

Généralement, si votre jeu plante dès le démarrage, c'est que les mods ne sont pas placés dans le bon ordre. Il existe deux types de fichiers : les .esm et les .esp. Schématiquement, votre liste devrait ressembler à ça :

> Fallout.esm
> Vos fichiers de mods .esm (il y en a très peu)
> Vos fichiers de mods .esp : la presque totalité des fichiers. Essayez de placer d'abord tous ceux qui n'influent que sur des aspects réduits/précis du jeu, comme les mods graphiques, les ajouts d'objets, de lieux etc. Puis terminez par les mods les plus lourds, comme par exemple Populated Wasteland. Gardez à l'esprit que chaque mod de la liste peut modifier ce que le précédent à déjà fait.

http://www.fallout-3.com/forum/showthread.php?t=4858

Share this post


Link to post
Share on other sites

Et on peut les mettre dans l'ordre comment svp. Je reinstall tout et je les mets un par un? J'ai déjà tous reinstaller et même message de Fomm par contre ils apparaisent dans l'ordre dans fomm. je précise que le jeu se lance bien juste que les mods ont l'air "inactif quand je joue.

Share this post


Link to post
Share on other sites

Dans FOMM, tu vas dans : Help -> Check for update (et la tu dis oui sur le fichier a telecharger) Ensuite, tu vas dans : Load Order -> BOSS Auto Sort (tu dis oui) Le logiciel va trier automatiquement les fichiers, c'est pas du sur a 100% donc jette quand même un coup d'oeil pour bien voir les .esm avant les .esp par exemple ! ^^

Share this post


Link to post
Share on other sites

Et on peut les mettre dans l'ordre comment svp.

Je reinstall tout et je les mets un par un? J'ai déjà tous reinstaller et même message de Fomm par contre ils apparaisent dans l'ordre dans fomm.

je précise que le jeu se lance bien juste que les mods ont l'air "inactif quand je joue.


Tu drag&drop les mods dans l'ordre que tu veux. Tu dois certainement avoir, sur la droite de la liste, une série de chiffres indiquant l'ordre de chargement.

Share this post


Link to post
Share on other sites

Le plus simple pour avoir un truc propre, tu vires tout ce que tu as mis à la main, tu (ré)actives ce que tu veux depuis FOMM via la package manager.

Un doute aussi, ce que tu as installé via FOMM c'est bien à partir des fichiers compressés ?

A voir aussi si certains de tes modes n'ont pas besoin de
http://www.newvegasnexus.com/downloads/file.php?id=35935

Share this post


Link to post
Share on other sites

::: Install ::: =========================== Extract to desktop. Copy texture folder, meshes folder and EITHER the .esm or .esp to data folder. DO NOT USE BOTH! You will need the main files and the latest version. (only the main files if this is your first install). Dans le lisez moi du mod red rock ranch, il est bien précisé de ne pas installer l'esm et l'esp ensemble... As tu essayé en en enlevant un des deux ? Tu peux aussi utiliser FNV edit pour voir si il n' y a pas un conflit de mod

Share this post


Link to post
Share on other sites

Voici mon fichier Data: http://www.hostingpics.net/viewer.php?id=402430data.png
@jello: Le probleme est le même avec tous les mods, FNV les voient http://www.hostingpics.net/viewer.php?id=963463launcherfnv.png mais rien dans le jeu.

Fomm, en les installant direct dans le data les voient mais lorsque je veux lex cocher sur cet ecran http://www.hostingpics.net/viewer.php?id=407427fomm.png Fomm me dit ceci http://www.hostingpics.net/viewer.php?id=664194erreur1.png et se ferme, et si je passe par le package manager j'ai le droit à http://www.hostingpics.net/viewer.php?id=280014erreur2.png mais je n'ai rien a cette adresse et je ne trouve pas ce plugin.txt

Share this post


Link to post
Share on other sites

Voici mon fichier Data: http://www.hostingpics.net/viewer.php?id=402430data.png
@jello: Le probleme est le même avec tous les mods, FNV les voient http://www.hostingpics.net/viewer.php?id=963463launcherfnv.png mais rien dans le jeu.

Fomm, en les installant direct dans le data les voient mais lorsque je veux lex cocher sur cet ecran http://www.hostingpics.net/viewer.php?id=407427fomm.png Fomm me dit ceci http://www.hostingpics.net/viewer.php?id=664194erreur1.png et se ferme, et si je passe par le package manager j'ai le droit à http://www.hostingpics.net/viewer.php?id=280014erreur2.png mais je n'ai rien a cette adresse et je ne trouve pas ce plugin.txt



euh excuses moi si je me trompe, mais dans le dossier data que tu nous as mis là, y'a pas les mods, tu les as enlevés ? où bien j'ai mal compris ?

Share this post


Link to post
Share on other sites

Effectivement, avec mes reinstall il n'y a plus de mods a part l'ASG qui est un mod d'arme (et qui ne fonctionne toujours pas) mais toutes les install de mod que j'ai essayé depuis la "reinstall" me donne toujours les même messages d'erreurs qu'avant. J'ai tenté une réinstall sous le même dossier puis une autre sous le dossier par defaut mais toujours pas de mods.

Share this post


Link to post
Share on other sites

En principe avec FOMM tu n'as même pas besoin de les cocher une fois activés.
Tu as installé ce fichier ? (pas forcément obligatoire mais ca mange pas de pain)
http://www.newvegasnexus.com/downloads/file.php?id=35935

Tu peux faire une image de ta page du manager ?

En principe pour installer un mod tu passes par le manager, tu cliques sur Add FOmod, tu choisis ton fichier compressé, il se met à la queue et tu l'actives après l'avoir mis en surbrillance. C'est bien ce que tu fais ?

Share this post


Link to post
Share on other sites

c'est ce message d'erreur http://www.hostingpics.net/viewer.php?id=664194erreur1.png que fomm me met, pas quand j'ajoute le mod mais quand j'essaie de l'activer.

Tu veux un screen comme celui ci: http://www.hostingpics.net/viewer.php?id=407427fomm.png?

edit: je viens d'installer l'archiveinvalidation... que tu m'as donné mais pas de changement.

Share this post


Link to post
Share on other sites

Tu peux essayer ceci : Avec un éditeur de texte, crée un fichier que tu nommeras plugins.txt Dedans tape les noms de tous les esm et esp que tu as dans ton dossier data, avec retour à la ligne pour chaque fichier, Sauvegarde le dans le chemin indiqué lors de l'erreur. Relances le jeu avec Fomm ou en direct, dis nous si ça change quelque chose.

Share this post


Link to post
Share on other sites

j'ai pas de plugins.txt et j'ai aucun soucis chez moi. comprends pas ce message d'erreur. Edit: visiblement tu dois pas avoir de dossier FalloutNV dans ton "Local". Il te suffit de le créer, pas besoin de faire en plus un fichier txt.

Share this post


Link to post
Share on other sites

Bon, après 2 jours de plomberie a la maison, j'ai peu me remettre sur ce probleme et ........ j'ai réussi a faire fonctionner les mods. Le dossier C:\users\"nom de domaine\appdata\local\falloutNV\ étais "caché" sous seven; d'où mes problemes pour le localiser; et en lecture seule j'ai changé les droits et le fichiers "plugins" est dedans il s'agit d'une liste des mods. Bon plus qu'a régler les soucis de textures(losange rouge "!" dans le jeu) mais je vais chercher et trouvé. Merci pour votre aide et vos pistes.

Share this post


Link to post
Share on other sites

Salut j'ai exactement le même problème, j'ai mis un sacré bout de temps pour trouver quelqu'un qui a eut le même problème, et a pu le résoudre... Pourrais tu me donner avec plus de précision la méthode que tu as employé pour le résoudre ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.