fallout forever

Un hiver nucléaire est passer par la ?

15 messages dans ce sujet

Bonjour, je ne sais pas si quelqu'un verat ce message mais au cas ou : je ne peut pas passer fot tactis en no CD, j'ai beau lancer le patch de

Soda http://fallout-generation.com/files/file/9-fallout-tactics-patch-nocd-textes-fr/

Ou de 

Kims http://fallout-generation.com/files/file/66-fallout-tactics-no-cd/

 

Mais aucun des deux ne fonctionne 

Bon, vu que le dernier message a propos de tactis a été poster en 2014 et que l'on est en 2018 j'ai peur d'espoire mais j'en ais quand même (un peut)

 

J'ai windows 10, le dernier patch officiel et j'ai le jeux d'une boite avec le 1 le et tactis mais en anglais (la traduction fonctionne donc il passe en Français) et justement, après avoir mis la trad ben même si je voulais jouer avec le cd il ne permet pas de lancer le jeux.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Même si la partie dédiée à Fallout Tactics est peu active, on voit tous les messages, donc pas de soucis :laugh:

Je pense que comme souvent, c'est Windows 10 qui nous embête.

 

Quels sont les symptômes ? Que se passe-t-il quand tu lances le jeu ? Il y a un message d'erreur ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ho merci ! Un survivant ! 

Ben comme dit plus haut : j'ai tactis (mais en anglais)

J'ai installer le patch fr dispo ici (par soda, lien dans le premier post)

Et le patch no cd de soda et celui de Kims ouvrent une fenêtre mais ne elle se ferme dans le seconde.

Donc je me retrouve avec le jeux en français mais je ne peut pas le lancer car le cd n'est plus reconnut. 

Pourtant j'ai installer le patch 1.27 (qui a fonctionner) et tester de lancer l'exe du nocd sur le bureau ET dans le dossier tactis.

 

Je ne voit pas quoi dire de plus ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Normalement tu n'as pas besoin du patch no-cd si tu disposes du cd... Tu as d'abord essayé sans, je présume ?

En tout cas, ce n'est pas un problème de cd non reconnu, sinon tu aurais un message te demandant de l'insérer.

 

- Le mod "Gaming" de W10 peut poser problème, essaie en le désactivant.

 

- Je ne sais pas si c'est le cas de ta version, mais le CD d'installation peut contenir de vieux DRM que Windows 10 peut refuser. La seule solution dans ce cas serait de désinstaller la ou les màj de W10 concernée(s), mais ce serait ça de perdu en terme de sécurité.

 

 

Ca peut être un autre problème lié à W10, directx, aux pilotes de ta carte graphique, etc, mais ce n'est pas un problème de cd.

 

- Essaie de lancer le jeu en mode compatibilité pour W98 et en mode administrateur.

 

- Essaie de lancer le jeu en mode compatibilité pour XP et en mode administrateur.

 

- Essaie de réinstaller directx9.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

On s'est mal compris, en fait si, après le patch en FR il me demande le cd mais sans le patch sa marche (enfin au dernières nouvelles) 

Le mode gaming est désactiver de base pour moi (dans les option) comme il ne me sert a rien ... 

Ma version CD je crois que c'est la 1.0  (ma version)

 

1527276482-tactis.png

 

Les mods admis et compatibilités ne changent rien (patch et jeux)

Créer une image ISO pourrais etre utile ?

 

 

 

 

 

Modifié par fallout forever
Oublis (Voir l’historique des modifications)

Partager ce message


Lien à poster
Partager sur d’autres sites

Si le jeu fonctionnait avant le patch de texte, c'est probablement parce qu'il ne fallait pas utiliser le no-cd qui est mis avec.

 

Il te faut désinstaller le jeu et supprimer les fichiers restants, puis recommencer.

 

Archive de Soda, contenant NoCD + Textes, supprimée.

A la place, prends celle-là.

 

Citation

Créer une image ISO pourrais etre utile ?

 

A la limite, peut-être que oui. Mais le plus simple est de faire une réinstallation propre.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans l'ordre il faut normalement installer le patch 1.27, le patch Fr (voir le pno si tu souhaite) puis le no-cd  :).

Et lancer le jeu en compatibilité xp avec droit admin pour être sûr.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rebonjour, donc dans l'ordre :

 

patch 1.27

1527334146-fot.png

 

patch fr 

1527334388-fot2.png

 

Donc j'ai le jeux qui fonctionne en français mais que sur la moitié de l'écran :/ (et ayant un petit écrant de pc portable ...) c'est microscopique.

Je n'ais pas mis le mode admin ni de compatibilités

 

Et effectivement je n'ais pas BESOIN du no cd, c'étais juste pour éviter d'entendre le lecteur tourner (il fait un de ses bruits !) mis avec le patch de trauction ben la j'ai lancer le jeux SANS le cd et sa marche :happy:

 

Bon, je vais déjà me contenter de sa, sa marche et en FR ! Grand merci a vous deux !

 

Sa reste un patch de Soda mais sa pourait m'aider  ? Patch HD

 

 

 

 

 

C'est dommage qu'il n'y ais pas de méthode d'instale manuelle comme pour le 1 et le deux, je les ais tout les deux en 2 version CD mais chaque fois que je veut y jouer je vient utiliser votre méthode 

 

 

Modifié par fallout forever (Voir l’historique des modifications)

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

mais que sur la moitié de l'écran :/ (et ayant un petit écrant de pc portable ...) c'est microscopique.

(...)

sa pourait m'aider  ? Patch HD

Oui, normalement ça règle le problème. On a oublié de t'en faire part ^^

 

Citation

avec le patch de trauction ben la j'ai lancer le jeux SANS le cd et sa marche

Tant mieux ^^ Sinon tu aurais pu essayer avec le no-cd par-dessus en utilisant une image. Dans ce cas je t'aurais recommandé d'appliquer le no-cd en tout dernier.

 

Citation

C'est dommage qu'il n'y ais pas de méthode d'instale manuelle comme pour le 1 et le deux, je les ais tout les deux en 2 version CD mais chaque fois que je veut y jouer je vient utiliser votre méthode

Ca doit être possible, c'est juste qu'on n'a pas essayé.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, ben le patch hd me permet de déplacer le curseur dans les bandes noirs mais ne les enlèves pas :563e4c631b1f7_63060_1copie:C'est pas très utile. Bah, j'ais le même problème avec age of empire ... (vielle version)

 

J'ai tester le mode compatibilités, admin, changer la résolution en 1900 et en 1600, la résolution des problèmes de windows mais l'image reste à la même taille, il n'y a que le curseur qui se déplace plus loin

Partager ce message


Lien à poster
Partager sur d’autres sites

En gros, l'image garde son format pour ne pas se déformer.

 

1) Essaie en réglant l'affichage de l'écran avec la même résolution que celle souhaitée et réglée dans Fallout Tactics.

 

2) Essaie de forcer le plein écran avec cette méthode, sauf qu'au lieu de "-no32 - doublebuffer" , tu vas mettre "-fullscreen".
 

rrr.thumb.jpg.42758a802ac71a988f0039c387

Il faudra utiliser un raccourci pour ouvrir le jeu. Dans les propriétés de celui-ci, comme sur l'image, ajoutez -no3d -doublebuffer dans la case "Target" ou "Cible" en français. Faites de même avec tous les raccourcis que vous sera susceptible d'utiliser (menu démarrer, bureau, etc).

 

Ensuite, si tu as un message d'erreur, le régler comme suit :

 
Citation

 

3 Easy Steps...
I posted this in the forums a long time ago, but realized it would be more visible as a guide.
 
OK, after messing around with this for a while, I found a super-easy fix for the Windows 8 "C:\dev\phoenix..." fullscreen error. Here it is:
  1. Start up the game using the "Windowed (Workaround for Windows 8)" option
  2. From the main menu, go to "Options / Display" and click the "Default" option at the bottom of the screen. Your game window should automatically resize itself.
  3. Exit the game, then start the game again using the normal "Play Fallout Tactics" option
Congratulations, now you're playing in fullscreen!
Widescreen, too!
If you like playing in the original resolution, but also would like widescreen, go to your video card control panel and add a custom resolution of 1066x600, then select that in-game. Best of both worlds!

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Si j'ai bien compris ben ... Sa marche Po. 

Si seullemant je pouvais retrouver un ancien OS ... Vista ou est tu ???????

 

(Par contre je suis un gland en anglais)

 

Modifier la résolution de l'écran sa ne change rien

Modifier le lien cible avec -fullscreen , sa se lance plus lentement sans autres effets

 

Dans la citation 

     - démarrer en fenêtrer je ne sais pas comment  (alt enter ne fonctionne pas)

     - aller dans les option et remettre par défaut : en 800 c'et un peut plus jolie qu'en 1900 mais sa reste en petit dans les deux cas

     - relancer le jeux ben pareil

Modifié par fallout forever (Voir l’historique des modifications)

Partager ce message


Lien à poster
Partager sur d’autres sites

La procédure en anglais n'est utile que si tu as le message suivant lors du lancement en plein écran : "fullscreen error", ce qui ne semble pas être ton cas.

 

Me voilà un peu à court d'astuce... Tu peux modifier l'affichage "fenêtré/plein écran" dans le menu du jeu. Ou essayer des résolutions différentes jusqu'à en trouver une qui fonctionne.

 

W10 est une plaie, c'est pire que Vista. En plus directx12 est très loin de se démocratiser. Pour un gamer, seul W7 fait l'affaire.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah tant pis, l'important est que sa marche, pas que le confort de jeux soit la (Euuuuu ....) 

Sa fait un moment que je cherche comment passer sous un OS inférieur sans devoir le payer. Mais légalement.

Car bon, avec mon pc en plus a la moindre fenêtre sa crash dans tout les sens, Windows 10 prenant 120% des ressources du pc.

 

Hé ! on parlais de tactis, bon, il fonctionne même si en petit donc je suis satisfait, merci a vous deux !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.