Sign in to follow this  
[Q]uentin

NVSE ou FOSE problemes de version

Rate this topic

15 posts in this topic

voila j'aimerais mettre un mod pour modifié le pip-boy ou pour mettre un véhicule pilotable mais malheuresement a cause de ma version je ne peux pas le mettre comment je peux le mettre même si j'ai pas la bonne version???

PS:je ne vois plus la shoutbox est-ce normal???

Share this post


Link to post
Share on other sites

Tu as une version windows live non ? Tente tout simplement de tipiak une version steam, là personne t'en voudra pour le coup, surtout que tu risque d'avoir des problèmes autres.

 

P.S : La chatbox fonctionne toujours chez moi.

Share this post


Link to post
Share on other sites

Je n'ai pas tout compris, tu peux essayer d'être plus précis ?

 

Si c'est la dernière version de nvse et fose que tu cherches tu la trouveras ici : http://nvse.silverlock.org/

compatible avec FNV en 1.4.0.525.

 

Sinon mettre ton jeu à jour.

Sinon, si tu as une version tipiak, difficile de t'aider.

 

Edit : Kims, gagnant d'une longueur.

Share this post


Link to post
Share on other sites

Je ne comprends pas très bien ton problème alors...

Tu veux mettre des mods qui nécessitent NVSE avec une version spéciale ? Il me semble qu'une version plus récente sera compatible avec une ancienne version.

C'est quoi le nom des mods ?

Ou sinon, ben, si tu pouvais expliquer plus en détail.

Share this post


Link to post
Share on other sites

Installe FOSE dans le dossier Steam de fallout 3

et installe le game for windows live disabler, trouvable ici : http://www.nexusmods.com/fallout3/mods/1086/?

 

Si tu as un problème avec les sauvegardes, tu les retrouves ici : My DocumentsMy GamesFallout3Saves[name]

je n'est pas la version steam de Fallout 3 et j'ai déjà fais le Windows live disabler et sa ne marche pas

Share this post


Link to post
Share on other sites

ah oui, je me suis emmêlé les pinceaux, excuse moi.

 

Je t'invite à regarder ce topic qui est très détaillé et me semble le plus complet à ce jour :

 

http://www.confrerie-des-traducteurs.fr/forum/viewtopic.php?f=33&t=4009

 

Si après tu as encore des problèmes, envoie une copie de ton fallout.ini

Donnes moi le nom du mod que tu souhaites mettre, que je puisse regarder le readme.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.